Jump to content

Utorrent cannot read / write to disk, or set transp_disposition to 10


Recommended Posts

K so first off, its not writing out finished pieces (utorrent 2.0 stable *cough*)

it just sits there with all the pieces at 128 blocks out of 128 till it gets a disk overload error. Second, I cannot seed despite being connected to over 100 peers. All connections are sitting here doing nothing, though the peers are actively connected to me.

This leads me to assume utorrent is unable to read from the disk as well as write.

All my disk read and write settings are normal, though I have tried changing them to see if it would help. I tried rechecking a torrent that hadnt written finished pieces to disk, which crashed utorrent. Rebooted computer, reopened utorrent, now that torrent is "rechecking" and stuck at 0.0%

Lastly, when I set bt.transp_disposition to 10 (so i can only connect to peers using the uTP protocol) it works for awhile then switches itself to 0 so that I cant connect to anyone at all unless I go switch it back to 10 or 15 again. (this was happening before the current disk overload problem, which as of yet still hasnt resolved itself like my first overload did a few days ago.

EDIT: So its been sitting for about 15 minutes now since last reboot, and it finally fixed its disk overload.

Link to comment
Share on other sites

Something else may have been causing the hdd an extreme overload, because after all you saw yourself that uTorrent wasn't writing to disk.

1st link in my signature, last section...process explorer and hijackthis. I'm hoping to find something that might've been overloading your hdd/s.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...