Jump to content

2.0 is not working fine for me


Recommended Posts

Before i upgrade from 1.8.5 to 2.0, i was downloading a very well seeded torrent at my max speed of 5 Kbyte/sec and the speed was VERY stable.

But immediately after the upgrade, the speed became very unstable and slow. It constantly wanted to spike well above my max speed and then struggle to less than 1 Kbyte/sec for some time resulting to an average speed not exceeding 3 Kbyte/sec.

A reboot changed that a little bit in the way there was much less "above max speed spikes" but the average speed was still not exceeding 3 Kbyte/sec.

So, i threw 2.0 out and reinstalled 1.8.5 and... IT CAME BACK TO NORMAL

I run vista x64 on a quad core processor and have (for now) a very slow speed connexion.

Link to comment
Share on other sites

Yes... It seems 2.0 is requiring more food than a dial up connexion can supply...

I looked at your 1st and 2nd links in your signature.

I found usefull explanations of how to set up things in the "advanced" section but i will wait next summer (when i get a cable connexion) to try making changes.

Until then, I will keep 1.8.5 as it is since it is doing the job well.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...