Jump to content

installed v2 today and experiencing download problems


Recommended Posts


using vista 32,

i terribly regret I allowed the install of v2 today.

the downloading was going great with the previous version, near 200kB/s (that's totally fine by me).

it is not working now. ZERO download.

Is it possible maybe to go back to the previous vesion, becaus

this is really bad.

i closed the programme a couple of times. then the download speed is flaring up to 180, and within a few secs it's falling down totally dead again.

WHAT is causing this problem so all of a sudden?

Thx for helping me solve this.


Link to comment
Share on other sites

i updated to v2.0 too...and the same thing...zero downloads on my usual settings.. i tried your links and nothing.. (i did disable utp and tried all that stuff)... then i thought... why not downgrade to v1.85 and try..

..well i did that and bam!.. i'm downloading as always... full speed.. btw i'm using right now the same settings i was using on v2.0, didn't touch a thing.

ps: the torrents were full of seed and peers... eztv kind of torrents

windows 7, cable inet

Link to comment
Share on other sites

well i have the same firewall* and the same router** as before and now im downloading

i doubt that was the reason

I also realized that among all the peers, like 80% or more of who were using utorrent had the 1.85 version

* windows firewall, with the same rule for utorrent

** w/ an open port, as always had. (linksys w/ dd-wrt firmware)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...