Jump to content

Error - user mapped section open


Recommended Posts

Hello everyone. Lately, I have been getting an error with my downloads.

I get the following error:

user mapped section open

I have been using uTorrent for about a year with zero issues until last week.

I am running V 1.8.2 in Vista 64bit SP1.

While utorrent has always worked fine, my downloads have never been that fast. So I looked online, and found a solution.

I read online that you goto Options - Speed guide and then select xx/100Mbit from the drop down menu. This sped up my downloads.

However, since then, I have been getting this error. I do not recall what the default setting was.

Is this error caused by changing the options in the Speed Guide?

Link to comment
Share on other sites

Just upgraded to 2.0, still have the same error.

I've been looking at the other thread, no luck yet.

I use Avira Free, AVG Free, Ad-aware Free. That is what I have running all the time anyways. Have been using them since I got this PC for a year along side Utorrent.

In the other thread I read something about AVG, will have to look into that more.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...