Jump to content

RSS Feeds updating, but not downloading


Recommended Posts

Hello all,

I've got an RSS feed all set up to download some specific torrents. It appears as though the RSS feed is properly updating, however, every time there is a new addition in the RSS feed that should be downloading automatically, there is a little clock icon beside the name in the RSS list. In order to download the torrent, I need to right click on the file name, click download, and then confirm where it will be saved etc.

I believe I have my settings correct, but there must be something I'm missing.

I have each group of files added to my favourites, and the filters are set up properly, I think.

Anyway, maybe someone has a suggestion, or a few options to try out. I don't want to have to keep telling uTorrent to download the files, I thought it would do that automatically.


Link to comment
Share on other sites

I'm having the same issue... uTorrent 2.0, build 17920

SOME work, SOME don't... Very inconsistent...

I have tried with "." and "*". I have tried without. I have tried all combinations with the "|" seperator in between... sigh.


Figured it out...

I have "Smart Ep." checked. Some of my RSS items jumped episode numbers for whatever reason. Then went back to the sequence... For example:

ep 3, 4, 5, 6 .... 20 ... 9, 10 ...

So what happened? 20 was downloaded, but nothing after it was...

I think this should be considered a bug no?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...