Jump to content

Speed test failed


pier25

Recommended Posts

  • 1 year later...

I know this is an old post but after updating to v3.0 Build 25806, the speed test kept failing for me.

I thought it was due to my personal settings in Services.msc or something i did.

But before updating, it was working fine.

Finally, i just kept trying different servers and around the 10th or so try, it went through saying:

"trying an alternative server" and success.

So my suggestion would be to keep trying...

I think this problem is on the Server side.

Link to comment
Share on other sites

  • 3 weeks later...

Hi there new to utorrent, and while I was doing the speed test it would fail on the closest area, so I did what was the users here said and it worked, thanks for that. However first time configure so I enabled the encryption like the welcome page said and then ran a speed test again to the closest location, which was failing before. And voila it worked no problem, and I got better speeds.

Hope this helps. and thanks to the users that posted the other solution.

Link to comment
Share on other sites

I suggest you leave this speed test alone. uTorrent has no control over those test servers status, and if they are down, they are down.

And your download speed has nothing to do wit this test. you better go look for ideas in my tips-guide @ my sig...

Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...