Jump to content

torrents make no connections and loose them after starting them


Recommended Posts

ok this is what happened from one day to the next

- i added around 30 torrents (they all have 20+ seeders and leechers)

- some of the torrents worked and downloaded from start to finish without problems

Most of them didn't:

- they start out with a red ! and aren't connected with any seeds/peers

- in the tracker tab it shows the following:

DHT inactive

Local Peer Discovery inactive

Peer Exchange inactive

(tracker) scrape ok (some of the torrents have more than one tracker and some of those are 'offline (timed out)' or 'connection timed out' but there is always one that has 'scrape ok')

I want them to start so i select all the faulty torrents and click 'start'; the following happens:

- all the torrents get their normal blue download arrows and connect to some seeders and peers, the down/up speed are going up and the 'done' bar is filling

- now when i look at the tracker tab it says that DHT/Local Peer Discovery/Peer Exchange are 'working'

- after 10 seconds they start failing one by one,

> All the made progress in the 'done' bar is set to 0.0%

> the DHT/Local Peer Discovery/Peer Exchange status go to 'inactive'

> the red ! icon appears

(there was already one torrent added before this happened and this one works fine dispite the fact that it gets allot of 'got request while choked' and 'got cancel unrequested' errors in the Logger (stopping this torrent didn't help in making the other torrents work))

so there is my problem and i'd really appreciate the help.

the uTorrent version is 2.0, the correct port is forwarded, virus scanner has never caused trouble, firewall is open.

The only change that was made was that when i added the torrents i got the message that i could update to 2.0

Thanks in advance

Link to comment
Share on other sites

>.< k i've found the problem, my 200 GB harddisk had about 60 GB left the last time i checked.

so when i checked to see if a full disk was the problem i saw a 54 so i guessed it was ok. after i tried to save the screenshot you needed it said the disk was full. so i checked again.... it turned out to be 54 KB instead of 54GB.

so sorry for the inconvenience but i just had a fail moment :/

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...