Jump to content

Slow Connecting To Peers/Seeders


Recommended Posts

Ok, everything was running JUST FINE with 1.8.5, let's get that clear from the start (since I've seen a LOT of responses to other problem questions where the poster is asked to post settings etc, and any issue *must* be on the part of the user). With the SAME settings, I upgraded to official 2.0 - it worked like *crap*! Speeds themselves were dreadfully slow, seeds/peers to forever to register & connect, and sorry, but talk about "dumbing down" the interface? (Are we all schoolchildren now with Crayola colors & icons?) Gimme a break!

So I removed 2.0 and went back to 2.0 - keeping ONLY my RESUME files in order to retain what was already in the queue (removing the 2.0 settings file, and manually replacing the settings in the interface to the settings they were at before - WHEN THEY WORKED WITHOUT A PROBLEM).

However, now I *still* have an issue with it not connecting to seed/peers in a timely manner - it just sits on "Updating .... " - sometime it stays like this for 15-20mins. There is an issue here that *clearly* was not present before 2.0 was installed.

Where else can I look to correct what might have been done by 2.0?

Thank you.

Link to comment
Share on other sites

Ok, since no one has responded to what I posted below, and you can't *add* another post ......

And another thing about not being able to add a post - it *doesn't* get bumped to the top of the forum, and it doesn't even update the Last Post time to when the edit is done. NOT a good thing (and NOT something difficult to adjust in the code) - also NOT user-friendly. Makes one decide to just create ANOTHER post for the same problem. This forum seems more dedicated to ignoring problems than actually *solving* them. Very sad.

So no answers here?

Thought it was a fairly simple, straight-forward question: why would uTorrent just basically hang on "Updating ..." ?

I went, *again*, and removed the existing settings.dat and settings.dat.old files and re-build them from scratch.

It still take forever to change UPDATE IN from "Updating ..."

Where else, other than the settings file, would uTorrent "store" any settings, and what could be causing this?

I don't understand why this would be such a difficult question to answer?


But I've removed the uT 2.0 settings file and re-built it using 1.8.5. Are there settings stored anywhere else? i checked the reg, but didn't see anything significant. I can also try removing them again. Would uT 2.0 store anything uT 2.0-related in the resume file? I have rather a lot queued, so I would prefer to avoid having to re-built the queue if possible.

And thank you for a non-patronizing response :)

I have to admit, I was anxiously looking forward to 2.0, with the improvements to utp and udp.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...