Jump to content

Finding seeds but don't connect...


Thallin

Recommended Posts

First of let me say I am sorry for not searching the forum to much, for this problem, I didn't know how to formulate it.

Well, anyways, I have used "utorrent" for about 2 months now, and it is my only torrent program from then and until now. A couple of days ago, it just stopped actually downloading and uploading. My internet connection is fine and I get up allot of seeds and peer's, but on the availability bar on all my torrents it is red. And then you may think that it is old and unseeded torrents, but it is actually not. Some of the torrents are quite popular and on utorrent now I have about 400-500 seeds on some of them, but it doesn't connect to the seeds or peers. I tried another torrent program and it works whit these torrents.

I was thinking that maybe the step two in the speed guide had something to do whit it, it is set as default (32459) and that port is not open. But then again it would be weird that it has worked fine up until now.

Anyone had the same problem?

Here is a picture: http://www.perryvista.com/Pictures/utorrentprob2.jpg

Hope it gives you a better explanation then I can write ;)

Link to comment
Share on other sites

I have the exact same problem...

Using latest version.

Have tried unistalling anti-virus.

Have swapped Peer Guardian 2 for uTorrents ipfilter.

Have got rid of firewall to test... no difference.

Have patched my tcpip to 50.

The only thing that currently works is DHT transfers.

Im using Windows Professional 64bit, could have something changed that means uTorrent doesnt work on 64bit ?

Thallin's screenshot resembles mine.

Link to comment
Share on other sites

max half open is set to 50 and lvllord patch has been done for x64 system.

This problem has only come about recently as I have been with uTorrent for some months now.

The status bar is blank (just grey), there is no sign of Network OK or UPnP(XXXXX) OK as there used to be.

My ASDL2+ Router isnt on portforward.com, but has UPnP turned on.

Link to comment
Share on other sites

Hm... this raises the question... Danamic, when you say your TCPIP.SYS is patched, do you mean you patched it a while ago, or just this past week (like when Firon told you to)? Because as I said just above, Microsoft's latest patch reverts the TCPIP.SYS patch, meaning you have to redo it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...