Jump to content

WebUI was slow, now updated to v2.0 / 370 and it won't load!


Recommended Posts

ok, when loading my webui it would take about a minute to bring up the page.

i finally got sick of it and decided to try and fix it tonight.

I noticed there was an updated version of uTorrent (v2.0) so i updated it.

Then my webui stopped working completly.

Searched around and found i needed to update my webui (361) to 370.

Did that, webui still does not work.

I reset the username/password for the ui, set a different port, enabled guest user, cleared my internet explorer cache, deleted all the .dat files from %appdata%/utorrent, deleted the webui.zip file and let utorrent download it.

nothing i did worked.

I can enter my username/password, and then the webpage just sits on "loading..."

I am using IE 8 to connect.

I am not able to connect to the webui on the computer that utorrent is installed on.

does anyone have any ideas???


Forgot to mention. Neither the server or client computer have any antivirus or 3rd party firewall software. only using the Windows Firewall. The server has a firewall exception for utorrent.

***EDIT #2

Just tried using 'uremote' to connect and that works! at-least it keeps me going, but i would greatly prefer to use the webui instead of an actual program...

Link to comment
Share on other sites

as i said, i have cleared my IE cache (all saved passwords, cookies, history, etc, etc) and that does not help.

I have tried it on another computer running Windows XP. does not work either, just sits on 'loading...'.

I cleared my IE Cache on this computer aswell.

does anyone else have any suggestions? is very frustrating!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...