Jump to content



Recommended Posts

I just (auto) updated to Utorrent 2.0 build 17920 and I seem to be having some trouble connecting to private trackers. I should point out that I'm seeding 4250 torrents. They're on a (small in terms of peers) private tracker so they barely move and they don't effect my webbrowsing speed at all or very little. After I updated I tried downloading a torrent from the same private tracker where most of the torrents I seed are from and it just says "updating..." It never times out which I though was weird. I tested the same file/tracker with rtorrent on a seedbox and it works. I also tried another private tracker on Utorrent and it gives me the same results except now I can see the peers in brackets but can't connect (keeps saing updating..). I tried a torrent from a public tracker and it works perfectly on Utorrent so its kind of confusing. Both of those private trackers are up and running perfectly for everyone except me. I know 4000 torrents is a lot and it might be slamming the tracker but even on another private tracker where i have 2 or 3 torrents seeding I still can't connect and it never comes back as red/time-out (I added a torrent 30 mins ago as a test and it still says updating). I really hope there's a work around so I can keep seeding these torrents. I was also wondering If I downgrade will Utorrent remember whats on my list? Any help is appreciated thanks for reading this jumble of words.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...