Jump to content

uT 1.8.5 Win7 - 'Can't open .torrent file' error


Recommended Posts

Torrents downloading ok, then they go seeding but during seeding something happens and all of a sudden all seeding torrents get red cross icon and Status is 'Can't open .torrent file: D:\...' error.

I am not sure what triggers this, maybe when uTorrent is shut down and then started and it can't seed anymore, it happens with all torrents that happen to be seeding at the time, like I had some six torrents going 'red' like this in one swoop.

And while I am not too experienced with making old torrents to seed again, this should be simple thing, given they are in the location uT downloaded them to and nothing has been changed with them. I try to right click them and select Force re-check but it does nothing, Open containing folder works ok.

My impression is that the selection of download location in Options is buggy. I had torrents filing not to specified location but one level above it and even if I leave them where they are, still before long they fail to seed due to this error.

I notice some people using uT v2, is that beta and for win7 or what? I believe my 1.8.5 is current stable release.

/Edit: I went to check and now its v2.0 that is stable release, I will change to it and hope my problem will not be happening anymore. Should I just reinstall or uninstall manually and then install the new version?

Link to comment
Share on other sites

You should be able to upgrade without any problems. Just in case, I guess you could always back up %appdata%\uTorrent.

That µTorrent can't find the .torrent files has nothing to do with the download folder selection. It means you lost the files, or the .torrent files weren't there when µTorrent tried to access them. µTorrent itself only reads the files (not delete or write) after it copies the original .torrent file to its cache -- unless you removed the associated torrent jobs and told µTorrent to remove the .torrent files with the torrent jobs.

Link to comment
Share on other sites

"It means you lost the files, or the .torrent files weren't there when µTorrent tried to access them. "

All finished torrents are in "D:\uTorrent\torrent finished jobs" and they have appended .loaded at the end of them (like xyz.torrent.loaded)

currently I have only one seeding torrent and it is in the same location and it also does have appended the '.loaded' just like the twelve other torrents that somehow stopped seeding and won't seed no matter what. What bugs me is that at one point all seeding torrents went like this in unison which means it is something wrong with the 'system', not that I deleted or altered files themselves or did anything with the .torrent urls

I have been using uTorrent for many years now and never had this happen, lately I switched to Win7 and downloaded what was then latest stable release 1.8.5

I guess I will upgrade to v2.0 now and hope this problem will not show up again.


I just lost the last seeding torrent I had, what I did was pause all torrents (by right clicking on icon in tray) and then I resumed and it was OK, then I paused them and shut down uTorrent (full exit from tray icon) and started it again and it showed torrents as still paused (yellow with paused icon) and when I made them resume, the one that was seeding went red and was listed in Inactive section... but somehow as I was composing this post I found it was again seeding, so I tried next to shut down uTorrent without first pausing traffic and when I started it again, the last seeding torrent is 'broken' now like the twelve others before it, it says the same error and won't seed. The two downloading torrents keep downloading OK but now nothing seeds because of the same error (Can't open .torrent file: D...

The path is correct, the torrent with ending .torrent.loaded is there as before but in uTorrent it 'Can't be 'opened' now, that's weird.

Being rather careful person, I mostly remember pausing torrents before shutting the whole app down, like when shutting down computer but I understand one can just close uTorrent app without first pausing torrents. But perhaps that was big mistake thinking that and one should always pause torrents before closing uTorrent program?


Updated to v2.0 (by going to Help menu and Checking for update) but that didn't change the situation any.

Link to comment
Share on other sites

µTorrent doesn't use .loaded files. Those files are only remnants of auto-loaded .torrent files, which µTorrent copies to its .torrent file storage directory. The last place you should be looking for .torrent files is the auto-load directory. If you mistakenly thought that was the storage directory and removed all the other .torrent files, then that's your problem.

Link to comment
Share on other sites

I didn't remove torrent links, I only remove them completely by hand from directory once in a blue moon but normally when I sometimes don't like torrents I right click them in main uTorrent interface and select 'Remove-And delete torrent and data'

I don't know how it all works, I have directories: D:\uTorrent

inside which parent directory I have these folders (which are set to be used in Options):



'torrent files'

'torrent finished jobs'

Currently I have two torrents downloading and they are in the 'torrent files' directory as *.torrent files. (files themselves are being downloaded to 'New' and upon completion are moved to 'Completed' and filed there according to labels.)

All the other torrents that failed seeding with the error are in the 'torrent finished jobs' directory and they have the .loaded extension, like this: *.torrent.loaded

Now, the error as described in the Status section says exactly this:

Error: Can't open .torrent file: D:\uTorrent\torrent finished jobs\*.torrent

where the * is the name of the torrent.

What is weird is that it is obviously looking for .torrent file while all the links in that 'torrent finished jobs' directory have added that .loaded extension. Also when I try to delete that added .loaded extension and thus rename the links, it renames but in a second or two it reverts and so in fact won't allow me to rename the links (so they would end in .torrent only without the .loaded appended to it).

From what you say, those torrents that are (or in my case, which should be) seeding should be located in that directory which I named 'torrent files' where the .torrent links are of torrents currently downloading. I mean those couple torrents are the only .torrents links there. If the links of seeding torrents should be there also, then why are they not there. I never moved them from there. Its all uTorrent that is managing it and obviously it fails somehow, looks like it chucks .torrent links of seeding torrents when it is shut down and started again.

I copied the '*.torrent.loaded' from 'torrent finished jobs' into 'torrent files' and took off the .loaded extension but it doesn't help, I still can't get the torrent to seed no matter what I try to do with the associated torrent in the main interface (Start, Force start, Force recheck...). If I click the .torrent link, it just says that line that 'the torrent is already in the list of torrents and if I want to add the trackers from it'...

I thought I messed somehow setting up directories in preference but then why would the torrents go seeding after download and only later end up in error, even after seeding several gigabytes or just few tens of MB as it may be.

Link to comment
Share on other sites

All the other torrents that failed seeding with the error are in the 'torrent finished jobs' directory and they have the .loaded extension, like this: *.torrent.loaded

Let me guess: you're using auto-load, and selected the same folder for storing .torrent files for finished torrent jobs as the auto-load directory.

Link to comment
Share on other sites

you seem to have put your finger on it, just to make sure check my directories setup here ->


Not sure what autoload means, is that when you click torrent link in a browser it doesn't offer you that initial window where you can choose label and tweak some other stuff like how much it should seed etc? That is you click the link and it starts downloading in uT without further action on your part?

Normally I don't check or uncheck things unless I know what I am doing. In this case why would I check this autoload feature or fill in that loaction when obviously I don't know what it really means to autoload... beats me if I did checkmark it but stuff happens I suppose.

Can you then advise me what to change in my setup? I tried unchecking the 'Automatically load .torrents from:' but even after saving and restarting I can't make those torrents that broke to seed again. I guess if at least new ones I start from now on will seed properly then I can live with that too.


Edit: I believe I got it. I made extra directory "\torrent autoload" in 'Automatically load .torrents from:' (not sure yet what that option is for and if I want or need it)


and then I was able to remove the .loaded extensions added to torrents and now I can make them seed again. Thanks a lot, you saved the day.

Its not like I am so hot on seeding but I downloaded torrent off one of my buddies to help him with seeding and generally I like to give back what I can.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...