Jump to content

Network card stop working after 3~6 min using µtorrent


Recommended Posts

Hello sorry for the bad english but i hope you understrand my question.

I used utorrent since the 1.7.7 version, and i never have any problems. I alaways update utorrent.

But i think since the last build of 1.8.5 version, after some time using utorrent, the network card stop working and i have to re-initialize computer. Windows starts to do not find any wireless network around here (normally he finds above 11 networks) and all the inetrnet programs stop downloading or transering data. I installed bitcomet (I do not like this program but I have no option) and works fine.

But one day i try to change some options of utorrent a little and all have no effect. But later i try to disable UPnP and NAT and utorrent stop freezing the netwok card.

Thats options have download speed inpacts? I must worry abut this?

My PC:

OS: Windows XP SP3 (all updates installed)

Network card: Realtek RTL8185 54M LAN Network Adapter

PS.: i already try to re-install windows but thats dosen't help.

Link to comment
Share on other sites

this has also happend to me but it recently started happending to me. i installed Windows 7 2 days ago before that everything was fine but when i tried using it on Windows 7 after somtime of downloading by using utorrent my internet shuts down and says i have no connection and that only happens when i use uTorrent. I always renable my network card and it starts working again but as soon as i resume my utorrent downloads it happens all over.. i've tried reinstall drivers and utorrent and upgrading to beta... no fixes so far :/ and i also i got it all port forwared into my linksys router and all well configed. or atleast i think so it has always worked up intill now and i've always used my configuratoins.

Link to comment
Share on other sites

I'm in trouble here. as I mentioned in the initial post I disable UPnP and NAT. when I did that the problem seemed to have resolved. more I realized that when I did it I just did that take longer to catch. that did not solve the problem completely.

any idea how i can fix it?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...