Jump to content

SPEED IS GOING HAYWIRE - first was normal then slows down v2.0


Recommended Posts

Ok heres my problem. I had utorrent working normaly for the past 5 months. After I upgraded everything went downhill. My internet speed is 20.mps. I download from a private torrent website. So there is no seeds problems. After a certain while my speed will not exceed 70kbs. Well I turned off my WINDOWS firewall and it fixed it for like 8 hours.( I did not shut off the PC) than it happend again. SO I FORMaTED the damn PC. And ran version 2.0 again. Ran the speed test results. They passed with flying colours. but then again after 8 hours my speed wont exceed 70kb. Im starting to think its my router. If Anyone has a solution please share with me.

Link to comment
Share on other sites

speed test's results are 20mb and 800k up upload

and i tested the open office thing and still 70k

my question is only one, how come it was fine and then it wasn't. I downloaded a 15.8g file during the night and this morning i was finished. And after I tried to download another thing the stupid problem came. I formated my pc because of this, and it worked, for like i said 8-10 hours.

Another thing I did not explain was, i turned off the firewall on Windows 7 and i also fixed it... temporarly.

Link to comment
Share on other sites

I had the exact same issue when i installed v2.0. Speed wouldn't go above 30kb/s. Re-installed v1.8 works perfectly. No speed issue's whatsoever.

Note: Same torrent, same site: v2.0 DLspeed: ~30kb/s, ULspeed: ~10kb/s.

v1.8 DLspeed: ~230kb/s, ULspeed: ~45kb/s.

I've got 2/0.5 Mbit.

So i dunno if there's any setting or w/e that you have to apply.


Link to comment
Share on other sites

I agree, since installing v2.0 I have also seen intermittent download issues. Sometimes it hangs around 0.5 kbs and other times its 240.0 kbs. Not for long though. I'm seeing this across the board. If downgrading worked for you I will give it a try. Old IT proverb "The last thing you changed is always the first thing to try".

Have just tried to roll back to 1.8 and couldn't find a version from a site which I could trust. I therefore tried beta 2.0.1 and still the same. The odd thing though is the performance I am seeing using the uTorrent suggested test downloads which are flying. Something must have definitely changed for v2. Previously I knew NOD32 was an issue but I have already have the exception added, therefore will eliminate this as a cause.

Link to comment
Share on other sites

Well I believe the problem is not utorrent itself. I downgraded to version 1.8.5 and still have the same problem. Its not my router because I called the stupid internet provider already. Other programs I am running is having the same problem. I do not have a virus because I just formated. So I believe the problem is in Windows 7. If anyone has any knowledge on what the problem is, please I be happy too know. How do I know its not utorrent, because my other download engines only mas too about 50kb. The only engine thats going is the stupid internet explorer download engine. I download perfect at 2.05mb per second. All the other engines are a faiulure. So I'm sure its a Windows problem.

Link to comment
Share on other sites

this is the exact problem in which im facing. Not only on Utorrent but other download engines as well. I have installed other programs but it doesn't fix it. I don't think its utorrents problem either. Its a windows problem. and this just recently started happening. Maybe it was an update. But if theres no problem in Vista I'm going to go back to it. Also when I was playing World of Warcraft it was laggaging also. Its a firewall problem. even do we allow it, it still blocks it. Typical vista. I turned it off once it fixed it temporarly. Im going crazy with this problem. Internet Explorer is working fine. The downloads from explorer. But on mozilla I'm having issues.

With do respect please do not post Ultimas Troubleshooting Guide. Thank you for you support.

Link to comment
Share on other sites

Ok, then do research on what/how your ISP is crippling/throttling/disrupting BitTorrent traffic.

Do speed tests for what you ARE getting now! (You may only be getting ~70 KBytes/sec down.)

Tell us what antivirus, firewalls, routers, and modem you're using...and do research as well on the problems those combinations cause for BitTorrent.

World of Warcraft lag issues...also something to do research on to see if it might be BitTorrent-related.

Link to comment
Share on other sites

Thats what I believe in see. The problem is not WoW, utorrent, iTunes, Mozilla, even my router. When I do the speed download test, and uploading, everything is fine (www.speedtest.com). I download at 2.05mb per second on explorer. But on other download sources, the max I've seen is 80k. I have no firewall BUT the Windows 7 Firewall. And even after I allow programs, disable the firewall the problem still persist.

How do I know its not a Router problem.

+ My PS3 is downloading at 2.05mb

+ My brother's laptop is downloading at 2.00mb (hes using a wireless connection.)

How do I know its not a uTorrent problem, or other download engines.

+ Download from direct links in Internet Explorer is at 2.05mb

+ PS3 download velocity, very high

How do I know its not a leech or seed problem.

+ I download from private torrent websites.

+ I've tested the Open office download

Weird things that happen

+ After 3:00 PM in my local time, DL speed go over 250k

+ After formating my PC and running uTorrent for the first time it downloaded 1.80mb per second,

after the first download was completed, the other downloads (which where downloading at the same time) maxed out at 40k.

+Error while running the test on utorrent 2.0 10053

I will review Ultimas Guide again, I appreciate your help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...