Jump to content

Also getting "Error:Files missing from job. Please Recheck."


debianne3

Recommended Posts

Hello. I also am getting this message, but from different circumstance. I had originally posted this in someone else's thread but I think that was the wrong way to post to this forum. I appologize for the double posting effect.

I had thought the error was a result of my firewall. I changed those parameters and am still getting the files missing error. So I am pretty confident it has to be something else.

This is what I did:

Search ISOHunt for a file. Next to the file there is a little icon that shows a folder with a green arrow. Clicked the icon and was shown a bunch of info about the file, like urls and hashes etc. I found a link that said "download torrent". I did that, clicking the "save to disk" option in the dialog. Then I saved it to c:\my documents\my downloads\movie downloader. Next, in utorrent I clicked the File Add torrent and told it the torrent file was here. When I clicked Start, it immediately gave me this error.

I don't know/care where the file will be downloaded to, so I left the default folder options. I never tried to change any locations of anything once I got the torrent. And this is happening for torrents from both isohunt and torrentspy.

Thanks again, people! I finally got my port forwarded. Yeah! (fist punched in air for victory) Just taking my baby steps... I dunno what other info you require to help me so ask away. smile

Link to comment
Share on other sites

hey guys,

Sorry debianne, i'm not coming to your aid here, but I have a similar issue. I just got utorrent a few days ago.

Everything is fine downloading, but then when I try to seed some torrents, it says the file missing error message. With a red X where there is usually the up or down arrow.

Can someone please help debianne and I?

I didnt delete any of the downloaded files, and I didnt delete the torrent file either. I can't figure out what files could be missing, therefore preventing me from seeding.

Thanks

Link to comment
Share on other sites

Haha, I still dont understand. Call me stupid, but I did just get this program 2 days ago.

So, when you say point it to the folder, what do you mean?

And which folder did I point it to this time?

It says DHT status: Not allowed. Would this have anything to do with this?

Thanks for ur patience.

Link to comment
Share on other sites

This is making more sense.

For one torrent, i removed it, added it, and it started to download from 95%. Then when it finished its ok, and i can seed.

For another I tried the same thing, but it started to download from 0% again, even though i already have the files.

However, I don't know what you mean when u say you have to tell it where your data is. I dont think I do that.

Link to comment
Share on other sites

  • 2 weeks later...
When adding the torrent, you know you have to tell it where your data is, right?

Remove the torrent, and add it again, but this time point it to the folder one level higher than the last time.

Thanks! Worked exactly...

I tried to reseed movie "xyz" and pointed save to folder "xyz" (doesn't work! Get's files missing error) where as saving to folder "downloads" (one level higher and which contains movie "xyz") it reseeds perfectly...

Thank you again :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...