Jump to content

Erroer Ref. "User-mapped section"


Recommended Posts

Hello Everyone,

I hope this is in the corrrect forum, I could not see one with 'error messages' as a heading.

I am not able to find an answer for this problem, neither a question similar to it, in the pages I searched - I must admit that I did not look through all 600 odd pages.

I have just downloaded uTorrent 2.0 Build 18296 today. I looked at the information available under the Help tab. I could not find an 'exact' copy of my problem, and I do not really understand half of the technical terms associated with the part that carried some answers.

When I tried to download, the download went for 8% and stopped with the error message - "The requested operation cannot be performed with a user-mapped section open"

I could not find out what or where a 'user-mapped section' is, or how it could be closed.

I found some instructions that stated that a "forced start" should be tried. This I did, only to have the same error show.

I have just upgraded from XP to Windows 7- I have 877 GB on the hard drive and 2 GB of RAM.

I use AVG 9 Free - which has indicated tracking cookies, yieldmanager being found during the download at a certain location, but being only a tracking cookie, I will not quote the location here.

If required, I could name what I tried to download, but at this time, I am not sure if that information will help.

I would be grateful for two answers.

How I can get over this particular problem, and where I can find an "Idiot's Guide" to using uTorrent. As I mentioned above, I have no idea about some of the meanings of the trechnical terms that are to be found in some answers to some problems.

Many thanks in advance


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...