Jump to content

upload problem


Recommended Posts


I have been using utorrent for a few years now and never had a problem. Until now.

I made my own torrent (Size: 1.58 GB) and uploaded it (like i do a few times a week). but with this torrent something went wrong. i am the only seed and everything was going good but then something happend and i had to restart my computer. well when I restarted utorrent it checks the file to 99.9%. It seems to not want to check the last 1 MB.

I have done a few re-checks and the same-thing happens. so i tried uninstalling utorrent and then reinstalling (no Good, Same Thing). I removed everything that had anything to do with utorrent (same Thing). I dont belive the files are corrupt becuse there is more then one type of file (Mp4, nfo, and srt files).

here is a screenshot of my utorrent:


I have tried everything that i could find on here (nothing helped). It wont change from the red bars.

I even tried a back-up of this file (which i keep off this system) and when i tryed to use that (did the samething)

I hope someone can help i have meny people looking for this.


well after some experimentation i think the .torrent file has a problem. i remade the torrent and the new one works fine will check to 100%.

so if this the case how do i use the new torrent to replace the old one without losing all my pears who are waiting for this and stuck at 99.9%?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...