Jump to content

I'm getting IO error and ReadFile error for some files.


Recommended Posts

The logger shows me that I get ReadFile error and IO Error, in particular when I force check on some files that I moved from one folder to another, they worked perfectly when they were in the original folder.

Is there any relation between these errors?

I've read up a little on these errors, and checked my hard drive for errors, WinVista Check Disk says there are no errors on that HDD, and I don't use external for storing torrent files that are used in torrent jobs (so I only store things that no longer run in uTorrent).

I haven't changed these files at all since I know I had to keep them as they are to seed, or else the file won't retain its integrity, all I did was put them on my mp3 player, could this have wrote or put some kind of overhead on the data which changed the integrity. Note that I did the same thing on other torrent jobs, from the same tracker, containing the same kind of files, and this did not happen, they retained their integrity, but these didnt't.

One more thing I might add is, I think that while I was downing some of the files on those torrents, I got a "this is used by another process" error, and I just hit resume on those, hoping that the memory gets allocated somewhere else (not really sure what that error is, but hitting resume has always worked for me).

It's really weird since I got 20 torrent jobs that, just after switching folder, are now not complete, the remaining size ranging from 128kb to 75.5MB (or 0% completed to 99.6% completed).

Hoping someone can tell me how this happened, I haven't had this before and I've used uTorrent for quite some time. If you need additional info to help me diagnose, just ask for it please. Now I'll just try to figure out what's wrong :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...