Jump to content

PF_NOT_FOUND in µTorrent 1.4


Recommended Posts


I was able to access *some* info on this here: http://forum.utorrent.com/viewtopic.php?id=4570

But it doesn't help much.

Last night I had repeated errors all in about two minutes on one torrent that then seemed to come alive again. I wrote elsewhere for help after reading the link above, but today my µTorrent doesn't want to do *anything.*

It connects for a second, but by the first update, it's not connecting to the tracker. This has happened on three trackers, and all seems to go well, then everything declines. (i.e., if running the max I run of three Torrents, the first will update fine, then the second "falls off" the tracker, then after that none will connect -- even if still trading info with peers.)

I first tried the suggestion of removing all the old .torrent files in the %AppData%\uTorrent folder. Then I tried simply removing *everything* in that folder (after taking a screen shot of my µTorrent window to remember what I had in there) and I downloaded another copy of the .exe file and started over, so to speak.

While I've not gotten the PF_NOT_FOUND messages since last night at that one point, and while µTorrent did just fine last night, as of today, when I came to check everything out, it seems dead.

Info: µTorrent

Windows XP SP2

Firefox browser (saving .torrent files is not a problem)

Pre-allocating space

Have been using µTorrent since version 1.7.2, so I've got all the proper things checked for my system.

Torrenting to TWO external HDs, both of which have plenty of space, AND

I was only seeding (not downloading) on three Torrents when this happened.

To troubleshoot, I did check seeding on several others -- the same thing happened no matter what.

Any more ideas? I've changed nothing in my system whatsoever.

Thanks -- Skaggle

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...