Jump to content

New downloads can't begin automatically


Recommended Posts

First subject problem occurs in the times of 1.8.x realeases. After upgrading to some build (I don't remember exactly which) new torrents, added to already working uTorrent couldn't begin automatically until the uTorrent program was restarted.

Then, after the release of the 2.0 version this problem gone away. And then, again two builds ago when (build 18296) appears the same problem occured. So it is not the fault of my computer/router/provider I think. Something changed in the uTorrent to my mind.

I tried to do the following recomendations found on that forum:

1. In Connection page of the Settings in the Listening port frame all checked except the Randomize port each start (No Proxy selected)

2. In the Queueing page of the Settings menu I put the following value for both parameters in the Queue settings frame - 400 instead of the default values.

3. I tried to put Force start from the context menu for new downloads.

But nothing of the mentioned above helped. To begin downloading newly added torrents I have to restart uTorrent each time. May be someone could help me, please.

P.S. Now my operating system is Windows 7 (the same issue occured when I was using Vista SP1/SP2) and I'm using the latest build of uTorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...