Jump to content

Download mean and upload mean divided by ten since update


Recommended Posts

Hi every one!

I updted my version of µtorrent (now it's 2.0) a couple of days ago maybe more, and since then it seems that I can't download at my usual rates anymore : 300ko/s, nor upload as usual : 30ko/s (it's low but my box is curbed) ; instead I'm at 7 to 10ko/s (20 at best but never long) to download and 10ko/s (and no improvements whatsoever) to upload.

I tried changing all the settings, but didn't dare to touch the port setting as it worked before...

Can anyone, please, help me?

Link to comment
Share on other sites

I went through the settings guide, set up a static IP address, and reput utorrent under the exceptions of the windows firewall, and it IS worse than ever, I'm at best at 4ko/s downloading and 20ko/s uploading, 30 at best. What have I done to the Highest up there...hum?

Everything is working BUT µtorrent...


It was µtorrent, I installed the Bêta version, and it IS working normally... a bit unstable on the download (from 50ko/s to 300ko/s) but the average is 250ko/s. So my problem really was the 2.0 version.


Nope, same problem again... and it seems that I just can't sustain any rate for long (usually, there was some steady numbers, now, it just goes from top to bottom downloading rate)

So let's do a check list of what I have to make a good resolution of the problem:

I'm under Windows XP SP3, firewall disabled

I've put my computer under a static IP that IS working so far

My TCP/UDP protocols are good so far says the tests and all was done according to the guide provided here

My port is open tells us the green check of the settings guide

The network status' icon in the status bar is green

I have Antivir as my antivirus program

My modem/router is a neufbox and my ISP is akeotelecom under the SFR network which is a dsl box with a bandwidth of 1041kbps download and 269kpbs bandwidth as the tests are coming back for the 10th time today.

And I run on a EeePC from Asus an Intel Atom processor N270, 1.6GHz , 1Go RAM

Please could you help me solve it out?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...