Jump to content

Followed all guides. No dice. This is long but please help, thanks.


Recommended Posts

I was getting speeds of 100-400 kb.s and since I upgraded to 2.0 they've fallen between 10-100. I did the tests in the Setup Guide and it says everything is working.

I've read over the all the speed guides, including Common Procedures and Conservative Settings.. I tried changing net.max_halfopen, bt.connect_speed and disabling DHT UpnP, NAT-PMP and uTP.. None of it seems to do anything.

When I do the port test from the setup guide it says it's open BUT when I try it on PFPortChecker it say it's not open. The past few days I've probably tried port forwarding 50 times with different ports.

Tried changing DHCP range between 10-40 in router settings (multiple times, different numbers). Set it back (to .100) since it didn't seem to work. DHCP is not enabled on my wireless connection anyway.

My incoming connections are constantly switching on and off. Half the time I'm getting the listen error too.

I have Vista. Linksys WRT54G router and a wireless connection. . I've tried disabling windows firewall but that doesn't help. Also added the port I'm using to the Protocols and Ports tab of Utorrent in the Windows Fire Wall with Advanced Security. I have DitDefender but it's the free version so there is no firewall. No other firewalls.

I looked over this http://forum.utorrent.com/viewtopic.php?id=3456 and I do not have any of that software that is shown in the FAQ.

I'm downloading a torrent of over 900 seeds but still having problems.

I read that if you have an IP 192.168.xxx You can't forward a port. I've done it before though.

Each time I set up a static IP the IPv4 address in command prompt (from doing ipconfig/all) is set to that new IP. EXAMPLE: If the IPv4 IP was .128 and I set the static to .127 then the IPv4 IP will be changed to .127. So each time I set up (or at least TRY to set up) a static IP I have to pick a new number, I was told I shouldn't go up in range that the DHCP sets. But it if go DOWN in range the IP is STILL changed so it doesn't matter.

Link to comment
Share on other sites

"What kinda ISP speed do you ahve? Since you didn't say what your downloading it's hard to know what is going on with the torrent. But most cause can be limited seeds causing your slow downloads"

According to speedtest.net my DL speed is 6.60 mb/s and UL speed is .93 mb/s According to a bandwidth meter test specifically for my ISP the speed is 1577.1 kbps.

I'm downloading a torrent with 1233 seeds so I don't think that's a problem. The speed keeps fluctuating between 20-130 kb/s. It's been stuck between 20-50 for a few minutes now. On the last version of Utorrent (1.9 I think) and with an open port I got way better speeds on lesser seeds.

"Try setting bt.tcp_rate_control = false (advanced settings)

...and if that doesn't help, uncheck Bandwidth Management (under BitTorrent settings)"

Tried that and the torrent completely stopped downloading. Also the bottom where it shows the connection status disappeared. So I reset them and it went back to 'normal'.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...