Jump to content

Torrents not downloading correctly (Plus Queuing problems)


Tank360

Recommended Posts

Hey guys,

This is my first post, so if it's in the wrong section or something else is wrong, please tell me or have a mod move it. Thanks.

I have had this problem with uTorrent for around two to three months. When I open uTorrent, I see all the torrents I'm downloading. But I have the Queuing set so that I only download one torrent at a time. Yet, uTorrent still tries to download more than one, in fact, it tries to download (nearly) all of them. I have tried to stop the torrents, and that worked, but it doesn't help me any, since I need to download them (duh).

Another problem I'm having is my connection. All of my torrents show absolutely no seeds, and I know that's not right. It does show the peers, but not the amount of seeds (they're all at 0(0)). I have tried port forward with no luck. It also shows there are no incoming connections right now, but it has been a Green Check Mark, and I still wasn't able to download anything.

My connection is a 200kb/s dl speed, modem behind a password protected router. I'm connected to the internet, I know this because I have no problems opening any web pages.

If anyone has any suggestions or a solution to this, I would greatly appreciate it.

Thanks,

Tank360

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...