Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 2.0.2 released

Recommended Posts

I upgraded to v2.0.1 a couple of weeks ago, but ever since I did that I can no longer browse the Internet. All the pages I try to visit (in Firefox) time out when I have µTorrent running. I checked the 'transposition' value and it was at 31 (the default).

Is there a setting I could try to avoid it from completely clogging my network?

For now I've reverted to v1.85, and the problems went away immediately.

Please help.

Share this post


Link to post
Share on other sites

My PC has the same problem with this version.... It slows down when I start uTorrent. And it is not a ICore with Win 7 x64, but an old AMD Sempron 2800+ with Win XP SP3 ...

Share this post


Link to post
Share on other sites

Why limiting the download considering the upload ? It worked extremely well before.

Now, it just sucks balls.

Where can i have archived versions 1.8 or 1.9 or even 2.0.0.0.0.0.0, where i don't have to tweak my prefs to have full speed downloads ?

Why did u decide this non sense btw. I do what i want with my connection.

Limits, limits, limits. Extremely disappointed with this version. I've been with uTorrent for years, from 1.1.7, and this one SUCKS in capital letters.

Really unhappy user.

I don't care if you think im ungratefull and unpolite. You turned a nice client into a horse shit.

Share this post


Link to post
Share on other sites

Disable net.calc_overhead if you want the old behavior. The whole point of it is so you don't have to worry about exceeding your upload limit, even while downloading.

Share this post


Link to post
Share on other sites

And dont forget that all uT before 2.0, respect all limit, even with overhead, only 2.0 didnt...

So I dont know what you are talking about biggybig... ;)

Share this post


Link to post
Share on other sites

Firon,

Firstly, I appreciate all time time and effort you and everyone else give ....

The UL stalling issue is almost untenable for users trying to share or maintain a 1:1

(ADSL2+)

The really bizarre thing is if I kick off another DL all the other seeds start seeding faster

then 4-24 hrs after DL completion back to (who am I ? what should I be doing? 10k sounds enough)

If this is screwed fine lets us know to wait for the update, (If you guys know what it is)

Anyway, Thanks in advance

Share this post


Link to post
Share on other sites

Rafi, I don't like your suggestion for the new version. You claim I should lower my upload speed from maximum to something like 75% or so.

Even after I do that, I cannot surf the Internet properly anymore.

On the other hand, when I use v1.8.5 at unlimited speed, I can still browse the Internet.

Unfortunately, I'm very disappointed with the changes since the people from Bittorrent.com took over.

Share this post


Link to post
Share on other sites

Disable uTP or get a better router. The only reason you can't surf properly is because your router is crapping out.

As more and more clients implement uTP, it's gonna keep being a problem for you with your current router, though.

Share this post


Link to post
Share on other sites
iycgtptyarvg:

You claim I should lower my upload speed from maximum to something like 75% or so

It's just poor wording. My intention was that you should usually make it *at least* that much. This is true with default settings (calc_overhead = true) if: A. you have an unbalanced line (say 1:10) B. you like to get full DL speeds. It is also what the uT internal setup-guide suggests.

The more accurate "rules of thumb" should be - make the upload limit at least ~7% of the maximum download you like to have (or >=15% if you are using uTP). The 75% number was to leave some bandwidth for other apps to breath (at least with TCP).

So, living it unlimited - is OK and up to you. The only problem I can see - is that now you are being capped by your ISP max upload, and I believe this release has some issues with calculating overhead under this condition...

Share this post


Link to post
Share on other sites

And also in build 2.0.1 b19248, help file (2.0.0 b17774) isnt downloaded right for this uT version...

you really should do like rafi said in post #189, to avoid this unnecessary mess ;p

Share this post


Link to post
Share on other sites

wow... you keep track of my posts that long ? ... :) well, they did half the job actually, I think they did post the latest help file there but where too lazy to change the date-text on the site ... :( Also - people do not know they have to rename the file after they download/extract it - to utorrent-201-19248.chm for it to work... :P

Share this post


Link to post
Share on other sites
Disable uTP or get a better router. The only reason you can't surf properly is because your router is crapping out.

As more and more clients implement uTP, it's gonna keep being a problem for you with your current router, though.

I don't even use a router, so that cannot be it. So, you are saying that if I disable uTP I will be able to upload at maximum speed, and still use the Internet (like v1.8.5)?

If so, please tell me which exact setting I would have to change. Thanks in advance.

Share this post


Link to post
Share on other sites

Uncheck "Enable bandwidth management" under BitTorrent.

But if you'd like to try debugging it instead, post a new thread in Troubleshooting.

Share this post


Link to post
Share on other sites

aren't you confused, Firon ?... shouldn't this settings be giving you the least congestion possible ? ... ;)

Share this post


Link to post
Share on other sites

There's a small number of cases where the user's networking hardware is so broken they just can't use uTP. Nothing we can really do about it.

Share this post


Link to post
Share on other sites

I've tested with v2.0.1 with 'Enable bandwidth management' off for some hours now, and I can confirm that I can download and upload at full speed again (20Mb / 1Mb). Also, Internet works perfectly again.

I don't know what is being 'managed', but it clearly doesn't work for some people.

Thanks for the tip. Rafi, perhaps you should put this tip in your FAQ?

Share this post


Link to post
Share on other sites

20mb/1mb

I had used the above recommendations

calc. overhead false

management off

tcp.control rate false

would not improve.... reboots of everything...

Set trans disposition to 15 (was 21)

MAGIC! it now works?????

I am totally confused with this client is this OK?

Also I just set 4 more as seeding and it stops?

go back to 3 works?

very weird

Share this post


Link to post
Share on other sites

utorrent v2.0.1.19248

Dropping one torrent command file (for the torrent to load into gui) at a time, works well.

Dropping two or more onto the gui at the same times always exits utorrent. Where previous versions would be ok with doing the same.

Share this post


Link to post
Share on other sites

Is there any setting that should i set to get closer speed to HTTP/FTP downloading?

Torrents are downloading 10-15 kb/s slower.I know too many factors affect download speed of torrents but I mean in best situation.

regards

Share this post


Link to post
Share on other sites

When I used the red cross (remove) in the toolbar in he past it deleted just the torrent file, now it also deletes all associated data.

Just found athe solution, must first think then post, sorry

Share this post


Link to post
Share on other sites

using v2.01 b19248

can i uncheck enable bandwidth management (bt preferences) and still maintain in (advanced preferences)

bt trans disposition = 26 (i want it only udp and the new udp)

bt tcp rate control = false

or is bt trans disposition supposed to change when i uncheck enable bandwidth management?

Share this post


Link to post
Share on other sites

And a more generic question based on FuGGer post

Which is the equivalence matrix of bt.transp_disposition and "enable bandwidth management" ?

For example if I check "enable bandwidth management" I have 31 in bt.transp_disposition?

If I uncheck "enable bandwidth management" what is the number of bt.transp_disposition?

Also the last action matters?

For example if I do it in reverse (set the bt.transp_disposition to some number say 5) and then check "enable bandwidth management" then I have 31 or no at the bt.transp_disposition?

Or the bt.transp_disposition always override the "enable bandwidth management" setting, either checked or not?

Can you clarify?

Thank you

PS. suggestion

Why you not synchronize the two options. I think it is clearer to the end user. If someone checks the "enable bandwidth management" the bt.transp_disposition changes accordingly. If someone need to hack the value and it differs from what "enable bandwidth management" means (my third question about the number), then you uncheck the "enable bandwidth management" automatically if does not correspond to the proper number.

Share this post


Link to post
Share on other sites

FuGGer: yes. just set bt trans disposition = 26 and don't touch "bandwidth management " after that.

frnaado: enabled = 31 (uTP + TCP), disabled = 21 (TCP only)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.