Jump to content

v2.01 build 18833 - Scheduler is not working


XplornetUtorrent

Recommended Posts

Hi,

I just registered to report this problem. I have not seen it mentioned anywhere yet. If it has been my apologies and I look for the next Utorrent version with the fix.

I have Xplornet Sat Internet with unlimited bandwidth from 2-7am EST.

The scheduler in version v2.01 build 18683 works fine but it is completely broken with 18833.

When I installed 18833 I immediately went to the scheduler options and noticed that they were wiped out.

Set them up again and closed Utorrent and started it again to make sure the settings were saved.

The scheduler settings showed up correctly but utorrent ignores them completely.

Closed Utorrent again, rebooted the computer and the settings are still there but Utorrent continued to ignore them and ran at full speed.

Next thing I did was to go back to the settings and clicked on the square matching the the current time and restarted Utorrent.

Returned to the settings and removed the green square and at that time Utorrent stopped everything and in the task bar it showed 'Stopped by Scheduler' as it should.

I thought somehow the problem was solved and let it ran for the night. This morning when I checked I realized that it went over the limit. Checked the usage and indeed the scheduler worked until 2AM and then it turned Utorrent on but didnt stop it at 7am as per my scheduler settings.

At this time I reverted back to 18683 and I hope this will be fixed soon.

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...