Jump to content

Error: Can't open .torrent file


Recommended Posts


When I turned on the computer today U torrent gave me the following error in the status area for all of my torrents: "Error: Can't open .torrent file: [file name]". I have the torrents and files saved in an external drive, but I have no problem accessing the files through more traditional means.

Anyone have any ideas?

Thanks in advance.

Link to comment
Share on other sites

Are you sure the folder path where you store the .torrent files is the same as set in Preferences > Directories? (by default it's %appdata%\utorrent)

Different paths can occur if you stored the .torrents on your ext HD and the drive letter has changed since the last time.

Link to comment
Share on other sites

I'm having the same problem, although Moogly, you have helped me in that I see my drive letters are different. Last week I had a computer problem that assigned all my uTorrent files to another drive (F). Now I have set the correct drive (H) in preferences and for some reason it still will not work. When I roll over the staus and file name in uTorrent, it has the old, incorrect drive letter (F). How do I change this to the correct drive letter (H)? As stated, I have already set the correct drive letter in all areas of the preferences directories (all H). New downloads are downloading and seeding perfectly, it's just the older ones can't be found. Please help! Thanks in advance.

Link to comment
Share on other sites

For the red torrent jobs:

1/ Verify the corresponding .torrent file is stored in the .torrent storage folder set in Preferences > Directories (drive H).

2/ Stop the torrent job, right click > Advanced > Set Download location and browse to the correct folder. Then force a recheck.

Link to comment
Share on other sites

Check the path set in "Preferences > Directories > Store .torrents in:" is correct and reachable, especially the drive letter is the same as this one of your HD where the .torrents are supposed to be stored.

Then put the .torrent files in this folder and force a recheck (or restart uT). Your client should recheck and resume.

If not, what's the message for these red torrent jobs? (line "status" in General tab)

Link to comment
Share on other sites

So the .torrent of these red torrent jobs are missing.

Open the folder (Preferences > Directories) where you store currently the .torrent files and check the .torrents corresponding to these red torrent jobs are present or not.

If not, redownload the .torrents from the web (or find them on your computer) and put them into this folder, then force a recheck.

Link to comment
Share on other sites

  • 3 months later...


I have some real problems with my torrents after I moved .torrent and data files to another disk.

I did probably the wrong way but now it's done.

I had few torrents incomplete while moved all my files to the other disk and these can't be resumed now, and I have lost the .torrent files (not dat) for these incomplete torrents.

Also, these incomplete files are of some reason showing up in the "Completed" folder.

I have checked the migration procedure and tried to create the folders TORRENTS and AUTOLOAD and migrate the .torrent files I had left (those I had left are all complete torrents), and then check download folder and force-recheck but nothing happens, and how about the.dat file, it seems giving "wrong" information?

I have also tried to re-download the files that are still incomplete by clicking on the magnet link and torrent link but neither works.

I have now spent several hours to no avail, please help me!

Link to comment
Share on other sites


Thanks for your reply!

I now copied those (in my case) 6 uncompleted files (amounting of 35 Gb total) to its original location on my other disk driver.

Made the re-check and start but nothing happens... sorry, I'm really lost.

Please bear with me, I had my first PC for over 20 years ago and am quite PC literate but I try my best to track down the issues I encounter on before asking, but I admit I'm not an uTorrent expert though tried my best to T&E my case, and here is were you guys experts on uTorrents come in.

I still have the "Error: Can't open .torrent file" fault message in the upper space, actually for all of my torrents (both complete and incomplete).

If anyone can help me out, I'm still humbly asking for your help to guide me out of my issue.

And I want you to know all of you who contribute voluntarily I know how much one should appreciate it, I will do my best and follow up and comment on my case in the hope it will help future request with similar problems.

Thanks so much for your help!


Link to comment
Share on other sites

Did you delete the .torrents from %appdata%\utorrent or your defined torrent storage directory?


I'm not sure what "%appdata%\utorrent" means but I don't have the .torrent anymore for the In-Complete torrents.

I have created 2 folders according to the migration instructions given, so I put only the Completed (the In-Completed .torrent doesn't exist anymore) .torrents in the "TORRENTS folder" then "file -> Add torrent (no default save)", whereby the .torrent files disappeared from the "TORRENTS" folder and appeared in the "AUTOLOAD" folder,...BUT... with the extension changed to "*.torrent.loaded". And all the paths to the folders are setup in uTorrent too.

But irrespective of Complete or In-Completed, all are shown in the upper work space of the uTorrent program as: "Error: Can't open .torrent file".

Also, all the torrent files have that red circle with an exclamation mark, for all, both Completed and In-Completed torrents.

And my suspicion is on the "resume.dat" file which seems to contain wrong data, checked it with Notepad++, but can't figure out anything else than that all Completed as well as In-Completed torrents are mentioned in the "resume.dat" file, and I have a feeling that file is screwing up my uTorrent.

What would be the next step to do, am thankful for all the help you guys can give!

(((BTW, for the record I use uTorrent v 2.0.3)))

Link to comment
Share on other sites

Windows key + R, %appdata%\utorrent

oh I see, yeah that's the folder where the "resume.dat" is stored I mentioned about in my previous posts, no, I have not deleted anything in that folder.

Ok, I removed all files in that folder (stored them temporarily in a temp folder), but when I close uTorrent it will creat 4 new files





...or should I delete all files AFTER I have shut down uTorrent...

well, I tried that too, what happened now is I don't see any of my Completed or In-Completed files, just zero everywhere.

Clicking on the "Logger" tab in the lower workspace show up exactly 15:

"File not found during integrity Check: X((driver-volume)) "

after those 15, there's a last message:

*** Starting Diagnostic thread ***

....but there are no visual GUI feedback what is happening to the progression, and now while writing it's already 45 minutes since the time-stamp given since the last Log message.

Link to comment
Share on other sites

if you're going to delete .dat files from %appdata%\utorrent, you MUST do it while uTorrent is shut down.

Thanks DWK for confirming it!

Yeah I tried it again to delete all .dat files from *:\Documents and Settings\*\Application Data\uTorrent while uTorrent was shut down, and started all over also with the migration, and the Logger gave just

*** Starting Diagnostic thread ***

and it has been looking like that for 7 hours now while writing this post, and no files are visible in the upper workspace, just zero.

What more can I do, or what steps am a missing or make in wrong order?

I'm really sorry for dragging this out... :(

Link to comment
Share on other sites

regietron, the playback before completion is just playing bits-and-pieces of previous files/movies that have been moved/deleted.

Once the file completes downloading, it should be correct.

It's advisable to not be editing/viewing the file while downloading due to possible file access denied problems.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...