Jump to content

Do I have un-reasonable expectations?


Recommended Posts

Hi. I can't believe this can be "normal" so I'm posting the question over here.

I downloaded a file that is 425 MB. The down speed is between 10.0-25kBs and the upload speed is hovering between 70-80kBs. Under the seeds column of utorrent it says 2(3). For peers it reports 9(10). The file is 88% done and has been running for over 12 hours.

These are my settings, etc. I use utorrent 1.4. I am running the awful Westell 6100 modem/router provided by Verizon to their DSL customers. I have forwarded the utorrent port correctly according to the utorrent speed test.

I downloaded the tcpip.sys file that was recommended. When I ran that, the default was set to 50 so I kept that. I run Windows XP with SP2 installed. I even kept my panic in check when Windows reported to me that my system is now unstable because I changed the tcpip.sys file. LOL! Installing that change was a definite leap of faith for me. But I had been losing my internet connection and could do no other surfing while the download was running. Now that does work.

This is the result from dslreports.com:

dslreports.com speed test result on 2006-02-26 11:58:33 EST:

1820 / 670

Your download speed : 1820 kbps or 227.6 KB/sec.

That is 30.7% worse than avg. other reports from verizon.net

Your upload speed : 670 kbps or 83.7 KB/sec.

That is 0.7% better than avg. other reports from verizon.net

I opened up the speed guide tab in utorrent and set the conection type to xx/2Mbit and allowed it to apply those values.

Under the network options tab, the port used is 32459, both randomize port and enable pnp are unchecked. Global max upload is set to 186. Alternate upload rate is 0. Global max download is zero.

Under the Torrent options:

Global max number of connections = 200

Maximum number of connected peers per torrent = 50

Number of upload slots per torrent = 8

Use additional upload slots if upload speed is checked

Max number of active torrents = 9

max number of active downloads = 8

enable scraping = checked

pre-allocate all files != checked

enable dht != checked

Enable dht for new torrents != checked

Advanced options tab:

I changed the net.max-halfopen to 40 as per a previous post I saw here. All other options have been untouched by me.

The message boxes on the bottom do say "network ok" and "dht disabled". The down speed hit a new low at 0.3kBs as I watched it plummet.

If I purchase a new modem, will things get better? What brand and model is highly regarded?

Thank You!


Link to comment
Share on other sites

Your upload speed : 670 kbps or 83.7 KB/sec.


Global max upload is set to 186.

As Firon said, your upload speed limit in µTorrent was set too high.

From your post, I figure it was set (to 186 KB/sec) more than 2x faster than your connection is capable. (83 KB/sec)

Something has to give or fail when trying to use impossible settings.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...