Jump to content

The red arrow just wont disappear!!!!


Recommended Posts

I am by no means a beginner when it comes to computers. I know whats what and i have a general understanding of how the internet actually works.

a week or two ago i noticed that my torrents had a red arrow next to them and were not downloading. I did some research and found that this means the tracker is down, so i waited...and waited...and waited... until finally i got frustrated and tried a different tracker. But no matter which tracker i used, isohunt, demonoid, piratebay, NONE of them work. I have no idea what could be causing this as i have friends with the same ISP on my block who are not experiencing any problem. I didnt change any settings to trigger the problem, it simply started out of the blue

I am port forwarded correctly, however when i run the speed test i get an error saying it timed out. I couldn't find any information on this. PLEASE help, i cant download or seed anything> I've googled the problem but nothing has worked. Ive uninstalled and reinstalled u torrent, ive tried bit torrent and bitlord. I've power cycled and reset my modem and router, nothing is working! :(

i don't know what else to do, my ISP is comcast, and other than this i have no connection issues :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...