Jump to content

Cannot browse internet while seeding.


Recommended Posts

I'm getting tired of it.

I don't need the speed issues link and I don't need to be directed to the links in your sig.

I'm running 1.8.5 build 17414 because this problem started when I upgraded to 2.0. This problem sort of carried itself over when I downgraded. Both versions have the same effect on my browsing.

** I've tried all advanced settings suggestions, disabling UPnP and NAT-PMP just made it impossible to forward the port moreso. The changes I made in advanced are: bt.connect_speed = 4, bt.transp_disposition = 5, net.max_halfopen = 4. DHT is diabled. peer.resolve_country is false. There is no bt.tcp_rate_control.

** I'm running NOD 4.0.467. uTorrent is on the exception list.

** My modem is RCA DCM425.

** My router is a Netgear WGR614v10 (big surprise, portforward.com has instructions up to v9). The port was forwarded for a few weeks but the status thing has gone red again for no reason.

** I'm not being throttled.

** As of now the network status is at red. It wasn't before but it is now. I don't think it could be more vague as to why it's red.

** Speed guide settings: 25 Connections per torrent, 6 max active torrents, 6 upload slots, 100 global connections, 5 max active downloads. No upload limit (I'm not uploading anyway).

** TCPIP.sys patch is p. much the only thing I haven't tried.

** I'm running XP Media Center SP3. My ISP is Mediacom. 2.0 GB of RAM, 1.6Ghz CPU.

** It's a cable connection, but I'm seeding wirelessly. It had never been an issue before, up until I upgraded to uTorrent 2.0.

Here is what HijackThis turns up:

Logfile of Trend Micro HijackThis v2.0.3 (BETA)

Scan saved at 6:32:13 PM, on 5/8/2010

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

Boot mode: Normal

Running processes:













C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

C:\Program Files\Creative\Mixer\CTSVolFE.exe




C:\Program Files\SigmaTel\C-Major Audio\WDM\stsystra.exe

C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe

C:\Program Files\Java\jre6\bin\javaw.exe



C:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

C:\Program Files\Java\jre6\bin\jqs.exe

C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe

C:\Program Files\TuneUp Utilities 2010\TuneUpUtilitiesService32.exe


C:\Program Files\TuneUp Utilities 2010\TuneUpUtilitiesApp32.exe



C:\Program Files\Last.fm\LastFM.exe

C:\Program Files\Trillian\trillian.exe


C:\program files\steam\steam.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\uTorrent\uTorrent.exe


C:\Program Files\TrendMicro\HiJackThis\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.ask.com?o=15187&l=dis

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O4 - HKLM\..\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe

O4 - HKLM\..\Run: [broadcom Wireless Manager UI] C:\WINDOWS\system32\WLTRAY.exe

O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [CTSVolFE.exe] "C:\Program Files\Creative\Mixer\CTSVolFE.exe" /r

O4 - HKLM\..\Run: [igfxTray] C:\WINDOWS\system32\igfxtray.exe

O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe

O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe

O4 - HKLM\..\Run: [sigmatelSysTrayApp] %ProgramFiles%\SigmaTel\C-Major Audio\WDM\stsystra.exe

O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

O4 - HKLM\..\Run: [egui] "C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe" /hide /waitservice

O4 - HKLM\..\Run: [AdobeCS4ServiceManager] "C:\Program Files\Common Files\Adobe\CS4ServiceManager\CS4ServiceManager.exe" -launchedbylogin

O4 - HKLM\..\Run: [NodEnabler] C:\Program Files\ESET\NodEnabler\NodEnabler.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

O4 - HKCU\..\Run: [steam] "c:\program files\steam\steam.exe" -silent

O4 - HKCU\..\Run: [uTorrent] "C:\Program Files\uTorrent\uTorrent.exe"

O4 - HKCU\..\Run: [AlcoholAutomount] "C:\Program Files\Alcohol Soft\Alcohol 120\axcmd.exe" /automount

O4 - HKCU\..\Run: [JDownloader Launcher v3] C:\Program Files\JDownloader\JDownloader.exe

O4 - Startup: Trillian.lnk = C:\Program Files\Trillian\trillian.exe

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O15 - Trusted IP range:

O15 - ESC Trusted IP range:

O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: ESET HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\EHttpSrv.exe

O23 - Service: ESET Service (ekrn) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: StarWind AE Service (StarWindServiceAE) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe

O23 - Service: TuneUp Drive Defrag Service (TuneUp.Defrag) - TuneUp Software - C:\Program Files\TuneUp Utilities 2010\TuneUpDefragService.exe

O23 - Service: TuneUp Utilities Service (TuneUp.UtilitiesSvc) - TuneUp Software - C:\Program Files\TuneUp Utilities 2010\TuneUpUtilitiesService32.exe

O23 - Service: Dell Wireless WLAN Tray Service (wltrysvc) - Unknown owner - C:\WINDOWS\System32\WLTRYSVC.EXE


End of file - 5411 bytes

That all said, I'm tired of having to pause all my torrents every time I want to browse the internet without waiting 30, 60, sometimes as much as a minute and a half for each page to load.

I can't think of anything else to tell you, so don't tell me to click on anymore links because I've seen them all already. I don't want to sound like a dick about this but I'm getting fed up.

Thank you in advance for your help.

Link to comment
Share on other sites

We don't support 1.8.5 and you haven't provided us information on your connection's rated speeds (from speedtest.net).

I can't think of anything else to tell you, so don't tell me to click on anymore links because I've seen them all already. I don't want to sound like a dick about this but I'm getting fed up.

Those links give very specific instructions for problems such as yours, so ignoring them or completing them without telling us what steps in them you've completed will only direct us to link you to them.

Link to comment
Share on other sites

I haven't ignored them at all. I'm trying to be as specific as possible about this. I've told you only what I've done. There are so many variables that haven't worked I'm not sure what I've left out if anything.

dslreports.com speed test shows: Download speed 4281 kb/s, Upload speed 890 kb/s. Latency 21 ms.

I went to portforward and used the v9 instructions. I set up a static ip and port and I'm getting the green light again. I'm only seeing 24 of the 133 torrents I currently have and the time it takes to load the same page is exponentially growing.

** The task manager shows eight instances of svchost.exe currently running. Is that a red flag?

** in NOD I added uTorrent to the Advanced > Antivirus and antispyware > Exclusions tab, to be more specific. It says it merely skips it when doing a computer scan, not sure if it actively allows it from sending data.

** Windows firewall is off.

** Simply put, the more torrents I see the slower my browsing experience becomes.

** Protocol encryption is enabled. Allow incoming legacy connections is checked.

I don't know what else I'm missing. I really need help.

What else would you like to know?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...