Jump to content

uTorrent disconnects wireless


Recommended Posts

I'm using Windows Vista and uTorrent version 2.0.1.

Each time I open my uTorrent, all of a sudden my internet connection becomes slower,

and eventually, I am disconnected from my wireless network.

Does anyone know what the reason for this is?

And if this has been posted before somewhere else, I'm sorry.

But I don't really feel like reading though a hundred topics.

Link to comment
Share on other sites

It's a D-Link, model: DIR-635

I use this network now but I kind of live at two different places at the moment and therefor I travel a lot back and forth, switching between networks. I use another network and another adapter when I'm at the other address.

Link to comment
Share on other sites

you should know I had no problem with this last time I was here with the same computer.

I was here two months ago and then it worked fine.

if you know there's a guide for this I'd be glad if you let me know.

but if you don't want to help me - that's up to you.

edit: there are two network adapters installed at my computer

broadcom NetXtreme 57xx Gigabit Controller

Intel Wireless WiFi Link

I'd guess the last one is currently in use.

Link to comment
Share on other sites

  • 4 weeks later...

I had this problem using Windows 7 x64 bit.

Utorrent 2.0.2

I know for certain it is no problem with my network card, modem/router or connection/ISP as I was torrenting FINE before I changed from Windows XP professional to Win7 x64.

I had tried every other fix I could find, including the forum signature fixes, max open port fixes, Windows 7 connection optimizer fixes, and all the regedit/cmd fixes I could find, including the packet offloading.

To fix it, I simply switched to uTorrent 2.0.2, Clicked Options > Preferences > Connection > Untick "Enable UPnP port mapping".

This has allowed me to play online uninterrupted (My internet is not disconnecting anymore as it was) since I have changed it. Please make sure you have manually forwarded your uTorrent ports before disabling UPnP.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...