Jump to content

uTorrent + windows 7 = no teampeak (connection lost)


Recommended Posts

Since i installed windows 7 today, i cant use utorrent and teamspeak3 simultaneously anymore. Worked fine on XP though :L

Searched the web and utorrent forum for help already nothing worked (also followed the speed problems/connections guide)

What i already tried:

deactivate upnp

deactivate dht

set half open to 4

lowered connections

checked ports

i even installed cfos and set teamspeak to "high" torrent to "low"

As soon as I start torrent and it gets rolling, i get the "connections lost" msg in teamspeak. After that it tries to reconnect but it does not succeed unless i deactivate utorrent.

I reset all my settings to standart for now, since it did work with those setting on xp without problems.

I have a Cable 50mbit line btw with a netgear cbvg834g router (using direct lan cable connection - not wireless).

Windows Firewall on and eset nod32 antivirus active.

Port for utorrent 2.01 is 45555

Teamspeak Port of the server i connect to is 9902

Any help or suggestions would be appreciated

Link to comment
Share on other sites

5mbit upload max

but i set it to 300k when downloading

EDIT: I read one more time through the recent forum posts. Looks like there are alot of problems with the new client so i downgraded back to 1.85 works fine with the standard settings now ... guess there is something fucked up with the new build in connection with windows 7 :L

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...