Jump to content

No upload and other issues


Recommended Posts

I have a couple of issues.

First, I am using a westell versalink 327W DSL Modem/Router as my firewall, Windows Vista 64 and I have tried uTorrent version 2.0.1 and 2.0.2.

I have no problem doing port forwarding. I understand the concept pretty well and forward a bunch of ports for other games and applications without a problem.

Now, if I go to a site like isohunt and I download a torrent, I have no problem downloading it. However, I never upload. The torrent will sit there with 100% and show the little green up arrow but I will never get any upload speed and my ratio, of course, stays at 0.000.

Also, I am a member of torrent-damage.net and I can't even download from them. I will get the little blue down arrow, I can see a number of peers and seeds, but the availability bar is all red and it never downloads. I know I can download because I have disabled the firewall and everything proceeds as expected.

I am at a total loss at this point. I have tried searching around, but I have found nothing that indicates I need to open more ports. I apologize if this is already covered somewhere, but I have looked and have been unsuccessful finding it.

Thanks for any help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...