Jump to content

[Build 428-431] Taskbar/systray freezes


Recommended Posts

With the beta build 428 I often experienced lock ups of the taskbar (unable to click on Quick Start icons and/or other running windows). Workaround for me so far is to kill the explorer-process and restart explorer.exe.

With build 431 this problem occurs much more and also much earlier after a clean reboot.

I tried toggling the systray settings in the preferences of utorrent. No luck.

[WinXP SP2 latest hotfixes]

Any thoughts?

Link to comment
Share on other sites

No I am sure I have no malware running. I don't run/play/try bogus-software at my workstation. Don't use IE. Don't use Outlook nor OE etc. I don't have this problem when utorrent isn't running.

After experiencing this problem I double-checked by running:

- Spybot

- AdAware

- Avast virusscan

FYI: other programs running (most also displayed in systray):

- Logitech iTouch

- McAfee Enterprise v8

- MSI Bluetooth software

- Novell client 4.91SP1-current

(and yes, I also tried with disabling them all).


Link to comment
Share on other sites

Check the incompatible software list on the FAQ and read the entries carefully.

Disabling does not work fyi, only an uninstall.

I already read this list, and again after your post ;-) Did you have any specific entry in mind, because I can't see any of these entries will apply to me?

[yeah, sorry for my bad English]


Link to comment
Share on other sites

First: Thanks so far for your effort.

I have to mention that the CPU-usage is normal (almost 0-zero). Memory usage seems also normal, no leaking processes.

For now: I'll try to run without the McAfee Virusscan. Note, I'm not using Avast virusscan (only used for double-check and uninstalled after) or a software firewall.

I'll post my results later...

Link to comment
Share on other sites

I experience the same problems as described in:



So far the workaround for me (not to eliminate the problems, but let them less occure; for about 8-14 hours) is:

- diskio.write_queue_size = 32768

- diskio.read_cache_size = 32768

- never minimize the uTorrent window

Specs: ADSL 3000/512, 1GB RAM, USB2.0 Interface/HDU, betabuild 432

I will try build 434 and post later on ....

Link to comment
Share on other sites

  • 2 weeks later...

Well, I don't have problem any more.

It appears that µtorrent was not causing the problem!!

With instalation of µtorrent I bought new memory, new graphic card, installed new windows pack... I was doing my best to find solution for that.

For now I think it was about memory drivers :)

Anyway 1.5 is working fine for a while :))


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...