Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 2.0.3 released

Recommended Posts

downed the latest build still the add torrent window doesnt pop up which is annoying..tried renaming settings.dat

but didnt work. in fact if running 2 instances really makes a mess of things. since it goes looking for settings else where not the install folder for the instance

how hard can this be to fix this .theres been 2 updates since the bug was reported...

last time gui stuffed up was with the columns not working.. dropped out.

Share this post


Link to post
Share on other sites

@psspss/Hogge: make sure of that - http://forum.utorrent.com/viewtopic.php?pid=432957#p432957 ...

and... good work on the latest 2.03 build(s)! It has very nice performance-results :) I hope it is released soon. I think we can expect it to greatly improve the over-whole BT swarms' performance.

Still, I'll be more comfortable with:

1) An updated/new help file, to cover the new UI settings/speed-graph

2) better legend for the speed-graph, or better yet - a way to enable/disable the new TCP-related lines, and better yet - have them disabled by default.

Share this post


Link to post
Share on other sites

some dump files from here from 20228 (i know its older version you can get them if your want them only day or 2 old)

magnet:?xt=urn:btih:UNXLC75EW7REDDZA7EO4XTEW7AFCAS5Y

magnet:?xt=urn:btih:5OU3KQBK6FW73VQJMYAVXDQ7445XDZJK

feature request

need to add right click paste option (or/and edit paste) so i can copy URI or torrent links and paste them with out having to click on add torrent or add URL (more so when your trying to paste more then 2 URI's or torrents)

Share this post


Link to post
Share on other sites

@rafi Thanks for helping me,i didnt have the Directories > Always show dialog... ticked.

Thanks and also i agree,the performance is indeed greatly improved..

Share this post


Link to post
Share on other sites

The point to notice might be - that it supposes to be the default behavior in this release. Why isn't it so for some people ?

Share this post


Link to post
Share on other sites

So I allowed it to upgrade from 20268 to 20367 and now uTorrent can't find any of my files. The downloads that were in the process can't be located and the completed downloads can't be found. I already checked the directories in the config and they are the same as they were previously. I only upgraded to this build because the ability to control limits manually had stopped working in the 20268 build.

Can anyone suggest how I can 'reconnect' uTorrent with the files?

Thank you..

Share this post


Link to post
Share on other sites

waffull: Strange... what Windows & anti-virus/firewall are you using ? was uTorrent been updated/excluded in their rules ? Doing a 'force recheck' on a torrent don't help either ?

To me it sounds like resume.dat setting file is blocked or corrupted. You can use Ultima's bencode editor to confirm that, and also view resume.old to maybe rename and use it instead.

Share this post


Link to post
Share on other sites

Rafi,

thanks for the response. Force Recheck did not help.

- OS: Win7 Ultimate x86

- AV: Avast home

I haven't had a problem upgrading other 2.0.3 builds, so this was indeed odd. Being impatient, I manually re-added all the seeded torrents and restarted most of the downloading torrents. So for now that's ok.

BUT, another odd problem... I can't get upload speeds faster than 5KB/s. I have a 35Mb/35Mb line and often have upload speeds in the hundreds of KB/s and even 1 to 1.5MB/s at times.

I was thinking of renaming the settings files as described above, but wasn't sure what problems that could cause for current active torrents (I have about 40 right now..)

Any help on this would also be appreciated.

PS: I will disable AV for the next upgrade and no, the utorrent folder is not excluded from AV scans (should it be? That seems a bit risky to me?)

Thank you!!!

UPDATE: I re-ran the Setup Guide and can now get faster upload speeds. But if I make a change to any of the 5 settings (Max connections, Max active total, upload spots, global connections or max active downloads) speeds max out again at 5KB/s for each torrents upload.. Odd.....

UPDATE 2: Never mind, that was only a short lived fix. Five minutes later, back to 5KB/s max uploads:(

Share this post


Link to post
Share on other sites

In post no. #109 I had asked "Does this release include the fix for utorrent close issue in Windows 7 32bit/64bit ?

(Posted in http://forum.utorrent.com/viewtopic.php … 96&p=1)"

and in post # 110 user DreadWingKnight had replied that "seahawk, how can a uTorrent release fix a windows bug?"

But my question is that if it is a windows bug then why other torrent clients like Vuze (Formerly Azureus) or Bit torrent which has similar functionality doesn't have any such issues?

Share this post


Link to post
Share on other sites

I suppose that's because they all, cleverly, managed to bypass/work-around this bug, while uT is hardheadedly going right into it... :P

Share this post


Link to post
Share on other sites

Is it possible to get build 20268 so I can downgrade? I only see the newest build for download. These extremely slow upload speeds are very frustrating.

I tried renaming the settings files so they were recreated, but upload speeds are still maxing out, although now at 10kB/s instead of 5kB/s.

Thanks...

Share this post


Link to post
Share on other sites

Utorrent froze on me tonight (20367), so I made a dmp file -- first one since last November. But unlike previous .dmp files that were in the range of 119 KB .. 228 KB, this one is 247,699 KB!!!! That's too big to upload anywhere.

Share this post


Link to post
Share on other sites

I can see connect upload/download in graph

What does it mean? Where to dig?

- Fix: connect overhead graph was broken

Share this post


Link to post
Share on other sites

** BUG **

I upgraded my utorrent to 20367 build.

I think ii have found the following bugs:

1)The dialog for files inside the torrent is still not shown

2)Instead of starting minimized it maximizes at windows XP startup.

Share this post


Link to post
Share on other sites

try to unbug it : http://forum.utorrent.com/viewtopic.php?pid=432957#p432957

and I suppose it will start in the state it was when you've closed it last

Edit (7-July):

I did confirm that this is indeed a BUG. When you upgrade from 2.02, the previous default of an ENABLED "Always show dialog on manual add" becomes unchecked (DISABLED) on 2.03 .

Share this post


Link to post
Share on other sites

Where is option: "Always show dialog on manual add"? I see just "Show a window that displays the files inside the torrent" and checking/unchecking does nothing...

Share this post


Link to post
Share on other sites

There is nothing to do about that in µT, call the Vietnamese ISP that set this stupid ".localhost" as reverse DNS for its customer IPs and ask them to change it.

Share this post


Link to post
Share on other sites

I turn first to Utorrent 2.0.3 Firefox 3.6.6 is not included and how to turn it slows down my internet connection I have 64-bit Windows 7

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.