Jump to content

Help speed problem makes my head hurt


fish5299714

Recommended Posts

i am completely new to all this port forwarding stuff i went on portfoward.com no help tried to configure and failed i have the red circle with the ! point for listening error i am so confused i need help to see what i did wrong. i have att internet and a wire2 3800HGV-B any help is appreciated.

Link to comment
Share on other sites

I'm pretty sure those 2wire modems are actually modem-routers and need to have the router side configured or disabled (put to bridge mode or DMZ).

Also, I don't believe AT&T overprovisions...so if they say you have 1 megabit/sec download or upload, only maybe 90% (900 kilobits/second) of that is usable.

What's the sustained max speeds for your line? (both down and up)

What uTorrent settings are you using, as shown by Speed Guide (CTRL+G) *AND* any advanced settings you changed (have an * next to them)?

Link to comment
Share on other sites

my connection is so messed up at night it moves at around 20 kb/s but now in the morning it is moving at 145 kb/s and i have no listening error by the way on UPnP and randomize ports are not checked the other to are. Now it is moving at 5 kb/s it is very unstable Also when i ran the conection test it was like 1.5 megabits up and 1.3 megabits down.

I want to know how to open my port i tried and failed i did every thing the tutorial said at portfoward.com i have no clue what i am doing

It will start high and go back down

Link to comment
Share on other sites

I doubt you have 1.5 mbit/sec up unless you're on AT&T's U-verse. Please check that again, as uTorrent's settings are based on max sustainable upload speed.

"i have no listening error" = you weren't firewalled then? (green light?)

Then again, the green light could (stupidly!) mean Teredo/IPv6 or uTP made an incoming connection...not that you're really unfirewalled. :(

Have you disabled NAT-PMP? If you disabled UPnP, disable that as well.

Only 1 of those (UPnP or NAT-PMP) should probably ever be used at a time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...