Jump to content

Bandwidth Speed Test fails on Laptop using Eircom Wireless Broadband.


Recommended Posts

Had to get my PC repaired and had to install uTorrent again.

Installed version 2.0.3

When I run the Bandwidth Speed Test, I get the following error:

[2010-08-01 21:59:28] Connecting ...

[2010-08-01 21:59:28] Connection failed error: A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was supplied. (10057)

[2010-08-01 21:59:29] Checking for forwarded port

[2010-08-01 21:59:29] Port Forward test complete. No connection could be made because the target machine actively refused it.

[2010-08-01 21:59:29] Checking auto portmap configuration ...

[2010-08-01 21:59:34] Results: Port is not open (you are still able to download).

[2010-08-01 21:59:34] More info is in the <a href="http://www.utorrent.com/faq">FAQ</a> and at <a href="http://portforward.com/">portforward.com</a>

I have been looking around the forums for a solution but can' t get it working.

It was working before I got the laptop repaired. (the main board was replaced).

My firewall is set to low.

Link to comment
Share on other sites

Before my laptop was fixed utorrent worked, but it was with an earlier version of utorrent. Don' t know what version.

Tried test with another laptop on same wireless connection in house and it works okay.

Went through all the settings to put them the same but still fails.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...