Jump to content

Downloads won't start when seeding files.


Recommended Posts


Not sure what's happened. I used to be able to seed tons of files and still start new downloads.

Now if i have 10 files seeding my downloads won't start untill i stop seeding files.

It doesn't matter if nobody is actually downloading from me or not.

If the files are "active" and not paused/stopped nothing happens.

It never used to be like this and i've not changed anything. Even updated to newer version and still no dice.

It's getting a bit tedious having to stop seeding tasks when i want to download.

Also can't seed more than 5 files at a time now it seems.

"Seeding tasks have higher priority than download tasks" is not ticked.

Global number of connections: 150

Maximum number of connected peers per torrent: 80

Number of upload slots per torrent: 10

Anyone know what could be causing this?

Don't think it's a port problem as i can download and upload fine but only a few files at a time.

Please help if you have any idea what's wrong here.

Thanks in advance.

Link to comment
Share on other sites

What's logger say is happening about connections? (right-click in that window and enable logging of all the connection-related items.)

My guess is there's all kinds of errors there...

Are there tracker problems? (some trackers limit how many torrents you can run at once.)

Link to comment
Share on other sites

Just turned it all on and tried starting a download with 8 seeds going and got:

[2010-08-05 19:44:48] [µTorrent 2.0.2 (1.0)]: Got Request while choked: 1385:3342336->16384


Also just stopped seeds so i only have 4 files seeding and the download started instantly.

Seems anything over 4 seeding files and it won't allow downloads even though the "seeding" files aren't actually seeding and have no peers connected.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...