Jump to content

Linksys WRT54G-HyperWRT, port forwarding set, Network still NOT ok


Recommended Posts

It seems even after a lot of research and changes I am still having un-even speeds. Firstly though I want to say well done on such a comprehensive FAQ list, luckily I followed these steps before posting my problem straight away. But to no avail I still believe the speeds I'm getting are off.

This is what I have and what I've done.


+ Linksys WRT54G v1.1 - Upgraded to v4.30.1, HyperWRT 2.1b1 +tofu13c

+ Added the start-up script required for the WRT54G

+ Set up static DHCP


+ Windows XP service pack 2

+ Windows Firewall - I've tried it enabled with an exception for uTorrent, and I've tried it disabled

+ Specific IP address in network configurations

+ I have no other firewall or anti-virus programmes apart from the firewall on my router.

I spent about a week non-stop trying different approaches.

I'm not sure what else to try, I did get have NAT error, however opening a port on the Windows Firewall seemed to get rid of that, but my speeds are still unpredictable and there is no Network OK. For the most of the time I get either 0kB/s to 5kB/s. I think I saw a download reach 20kB/s once. The speeds fluctuate. My ISP provides me with 200kBs up and 2mb down.

When I check to see if the port is open using uTorrent it still displays Error! Any idea what else I could try?

I do appreciate your time and effort in helping me.

Thank you.

Link to comment
Share on other sites

I do appreciate your time and effort in helping me.

Thank you.

when i saw these lines

i feel that i should write something

but the problem doesnt depend on utorrent

if a member who use same router could help you in this forum.

on the other hand you should really search for openings ports on google

or on this forum before you post.

routers can be different version or mark but the basics of them are nearly same

i couldnt help you exactly but i want you to know that in this forum

all of us are helping each other if we know something about the problem

please first use our forum search function for opening ports

good luck

Link to comment
Share on other sites

Can you try disabling the WIndows Firewall? And, did you make sure to reboot after setting up static DHCP on the router? And did you make sure you hit Save Settings on the Static DHCP page, and on the port forward page? And that you checked the Enable box? You should go back and check, just in case.

Link to comment
Share on other sites

Thanks for your reply. I will double check what you've mentioned Firon and try again the next time I get a chance.

I searched the forums as best I could with no avail to any suggestions that look as if they could benefit my situation. I do appreciate your time and effort. To see post after post with the same symptoms only to be told the same suggestions one must find it monotonous to troubleshoot these problems, so thank you.

Link to comment
Share on other sites

Alright, I've checked my set up and not only checked it twice but thrice. :) However still no improvements.

+ Checked static DHCP, port forwarding all correctly set up, and then rebooted the router.

+ Disabled Windows Firewall.

+ Also remembered I have Grisoft AVG anit-virus programme however I couldn't see any firewall features. However just to be save I closed it down while testing.

My only other two ideas are that it has something to do with the modem, or the port number I'm using. I know when I set up port forwarding for World Of Warcraft it wasn't working correctly then, so I'm sure it's not anything to do with uTorrent.

I would add my reply to my previous post however I don't think it would show up as an updated reply in the forum list. Thanks again.

Link to comment
Share on other sites

Looks like it might have something to do with my modem. It says it's a copperjet 810 adsl modem, but once I found the IP address I was able to check out the settings. However upon looking around it says Tornado 810 RouterPlus.

If I click a link that says Security it gives me the following settings:

Security State

+ Security — [Enabled]/Disabled

+ Firewall — Enabled/[Disabled]

+ Intrusion Detection Enabled — Enabled/[Disabled]

Security Level

+ ethernet-0, internal, May be configured on external or DMZ interfaces, Delete Interface

+ ppp-0, external, Disable NAT to internal interfaces, Advanced NAT configuration, Delete interface

+ add interface

Policies, Triggers and Intrusion Detection

+ Firewall Policy Configuration...

+ Firewall Trigger Configuration...

+ Configure Intrusion Detection...

Here is a screenshot of the setup

Maybe these settings mean more to you than me?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...