Jump to content

upload problem


Recommended Posts

i've read a couple hundred threads here today, just registered now cause i haven't found a solution for my problem.

i started seeding this torrent earlier this morning:


but i've only uploaded 3.09 MBs... which is weird. never had trouble with the site before, used torrentspy to create the torrent, did everything as i normally do, but NO one can seem to connect to me.

i redid my randomized port, it's forwarded on my router.

just finished another torrent on the same site, so i know i am connectable.

i've tried messing with the "lazy" advanced setting and that hasn't done anything.

i've got the most recent build (428), before that, earlier today, i had (402)... never had this issue before. no NAT or listening errors or download limit.

checked the upload, it's capped at what my upload is for my host anyways(adelphia.net).

using a netgear wgt624 v2 router.

made sure the ports forwarded matched the device addressed in CMD IPCONFIG and on the router status page.

there is one peer that connects, downloads maybe 5 kbs and then it seems is "booted" off. that's how i've uploaded the 3.09 MBs.

i've really tried looking, but can't find any solution here.

anyone got any idea what is going on? do i need to call my service?(seems to not be the case, since the other torrent today was working like normal---but only after about a 4 hour period of no one being able to connect.)

thanks in advance.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...