Jump to content

µTorrent 2.0.4 released


Firon

Recommended Posts

  • Replies 275
  • Created
  • Last Reply

Top Posters In This Topic

not every hackers know how2exploit dll.

u can't tell it is 100% secure even it is safe guarded.

every users want is a stable client even it is an old version.

simply say why most r still using xp not upgrading to win7 because it is stable.

Except it only takes one experienced hacker to implement it into an exploit and then all the little script kiddies will have a hay day messing with your system. Trust me, using an exploit that's already been written is about the easiest thing in the world to do.

Link to comment
Share on other sites

From IRC:

[20:40] <`rafi_> does uT 2.04 "hammers" trackers ? anyone investigated that in BT ? http://forum.utorrent.com/viewtopic.php?id=83022

[20:48] <Ultima> "- Fix: started and stopped events now correctly sent to torrents with multiple tracker tiers." <-- no idea, but if there's a potential source of problems, it'd probably have to be from this change

Sounds logical to me... The only related bug-fix in 2.04, that have not been tested in Beta phase... :P

Link to comment
Share on other sites

As I posted here 10 minutes ago - http://forum.utorrent.com/viewtopic.php?id=83092 - quoting myself:

After 2.0.4 came out we noticed that our tracker suddenly spiked the load from usual 25-30% to 100% load (that's 2 x Quad Core Xeons 2.4 GHz), announce started to get more requests by a factor of 10 if not even more. Future investigation showed (by logging requests and other activities) that all requests witch fail with an error like "Torrent is not registered with tracker" or 50x errors are repeated by the uTorrent instantly! I logged some ips requests to get detailed stats to comfirm that - clients where sending a request every second.

To completly confirm that, I just downloaded a torrent from my tracker and added it to the uTorrent. Because my tracker is now under extreme load I get 502 error and uTorrent just repeats the request instantly in a loop of "request => 50x => request => 50x => .....".

Please fix that ASAP.

Link to comment
Share on other sites

-- 2010-08-26: Version 2.0.4 (build 21515)

- Fix: make survey links never show up on XP

I am using build 21515 on Windows XP and am still getting the survey link in place of the search box.

Windows XP Professional Service Pack 3

Kernel Version 5.1.2600.5973

Build Lab 2600.xpsp_sp3_qfe.100427-1650

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...