Jump to content

A stingy NAT Error


Recommended Posts

First let me say that I am really, really frustrated. This about the 4th time I've had to fix a NAT error and every time its hit or miss. When you do fix it, no one seems to ever be sure why what you did fixed it. No one really seems to know what exactly to do, and what makes it work/not work.

Here is my information.

Router: BEFSR41 V3

Firmware 1.05.00


ISP: Verizon DSL

port forwarding: double and triple checked

the port that utorrent uses is forwarded by my router, and it is to the correct static IP address set up on my computer.

Firewalls: Windows firewall; utorrent allowed, program and udp and tcp for specific port

Norton Antivirus 2005: utorrent is set to "permit all"

I ran the online test with the Hash number stuff, and it said "Fail!" followed by saying that it timed out, with something about the Bittorrent client data.

I tried using UPnP and that didnt work either. I have no idea what else to do.

Link to comment
Share on other sites

haha, thanks. The reason I asked is because I saw someone on the Forum had the same router/modem, but they didnt explain how they fixed it. That's why I made a new post, hoping it would catch someones eye. I am going to be researching it, but I haven't been able to find anything useful yet, and if someone else had solved this problem I thought they could help me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...