Jump to content

when I forwarded my port, I lost all speed.


Recommended Posts

I have been using uT for some time and love it (or did). I recently had a "free" upgrade by my (previous) service provider, after this the speeds of uT didn't seem better. but were still getting the same dl speed as before. 200k/s, I used the port checker, and it said my port wasn't followed, went to the site, forward my port, and went down to 10k/s, tried everything, even unistall reinstall older vers, everything, thought my provider was throttling P2p, which they were but not that much, changed providers NOW different modem, different provider, and bang, right back to 200K/s then like an idiot, I tried to forward the port on this router, and did, now back to 13/s, but all my checks are green, and says it should be running.(before with much higher speed with the yellow check) Can anyone help?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...