Jump to content

Can't Connect to Seeds/Leechers on Tracker


Recommended Posts

Hi all,

A few days ago, my torrent clients blew up. I was downloading a torrent on uTorrent and it gave me a "files being used by another process" error and screwed up the torrent. I restarted the client and checked the files, and resumed the torrent. However, for some reason, there was a problem with the tracker - the status was stated as "working" but there were 0 seeds and peers, while just a few minutes ago there had been hundreds. I can still connect to peers on DHT, Local Peer Discovery, and Peer Exchange, but the speed of downloading from them is horrible compared to from the tracker. At first, I thought it was just the tracker that was having problems; however, I tried downloading torrents from other trackers, and they all gave me the same result - a working tracker but with no seeds/leechers in the trackers tab and no seeds/leechers to connect to (apart from the one or two seeds on DHT/Peer Exchange). I switched over to the BitTorrent client and it also yielded the same results. I updated BitTorrent to the newest version; I still had no luck. I have neither done anything to my internet connection in the past few days nor fiddled with the client settings. Could someone please help me?

Many thanks in advance!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...