Jump to content

webUI version?


simonbcn

Recommended Posts

I've tried the webUI v0.380 WIP with utserver and it doesn't work well. The normal webUI is incompatible with utserver?

I have tested the webUI v0.371 and it fails too in the same thing: Preferences window. When I press Ok or Apply, the webUI autoredirects to bind port.

I think that this is related to this bug

Link to comment
Share on other sites

The normal WebUI isn't fully compatible, no. I already stated previously that I was trying to merge some of the changes back to v0.380, but I haven't made any guarantees about Linux version support (and I most certainly haven't finished going through all the changes yet).

For the time being, there's no point testing my dev builds of WebUI against the Linux version.

Link to comment
Share on other sites

It appears to have been built on v0.371 WIP (2010-04-04) with additional changes/features, some of which are being (or have been) merged into v0.380.

Yes, 0.371 is what I recall starting with.

The OP and others should use with the server product the web UI that is distributed with the server product, because there will be incompatibilities with other current and past versions.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...