Jump to content

Please please please help!


Recommended Posts

Two days ago utorrent was fine, then suddenly I get the red arrows, up and down, for all downloads and seeds etc.

I have not changed a thing since it was working, so cannot see how it would be a firewall issue. But I don't know much! I have now uninstalled utorrent and installed bit torrent, with the same problem.

I'll try to supply as much info. as possible;

On the trackers tab it says DHT, local peer discovery and peer exchanged not allowed, for both downloads and seeds.

For seeds it says underneath 'No connection could be made because the target machine actively refused it'

For downloads it says that the connection timed out (I think).

I have bit torrent as an exception to the firewall, on bit torrent preferences and on XP.

Outgoing protocol encryption is enabled.

I have now run four speed tests........

First one said Data Send Error: A local networking problem closed the connection. The port forwarding part was fine.

Second one both sections were fine.

Third and fourth times it came up with the Data Send Error again. Every time the bottom port section has been ok.

I don't know what else to put, but help is much much appreciated please!

If you need any more info then say.


Link to comment
Share on other sites

Thanks, but I have tried searching. I'm not just being lazy!

I have searched through loads and loads and loads and loads of threads, forums, FAQ's etc. and found a lot of suggestions, but to no avail.

Every time I run the speed test it says the networking is fine, so I though that meant my firewalls etc. are ok?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...