Jump to content

Problem with uTorrnet connection to trackers


Recommended Posts

Hi, recently I've been having some problems with uTorrent's connection to trackers- I get a red arrow and it says on tracker status- offline (timed out).

The weird thing is that only most of the torrents have this problem, some have green arrows (this happens regardless to the tracker, I mean that some torrents from a certain connect, and some don't).

I opened the port in my router, but weirdly enough when i check if the port is open (on canyouseeme.org) sometimes it says the port is open and sometimes it's closed (timed out).

*I've tried connecting the internet without a router (I've connected the modem directly to my PC).

* I've tried disabling my AV and firewall.

*I've tried using another computer (connected to the same network).

*I've tried using Azureus, just to see it it works, and it didn't.

What can I do, please, i feel paralyzed without being able to download!!

more information:

*my system includes: windows 7, AVG Free Antivirus, router: Linksys BEFW11S4.

*I've tried using every guide in the stickies (I think I've tried every settings combination existing).

*my connection icon is green (ok).

*The speed guide test shows these results:

-Speed test failed, connection failed error: timed out (10060)

-The port test sometimes show the port is open and sometimes it's closed (like canyouseeme.org), even though the connection icon is green.

*Speedtest.net shows I get my full bandwidth (12Mbit down, 1Mbit up).

Link to comment
Share on other sites

That does make sense, because the thread you've mentioned here describes the exact same problem I have. I will try contacting my ISP tomorrow (it is too late now).

I hope it will work, but in the meantime if you have another suggestion that does not require my ISP's intervention, i'll be happy to hear about it.

Link to comment
Share on other sites

I've tried using proxy and it didn't work, sadly I don't know how to use VPN, so I can't see if that works...

Another weird thing I have noticed, is that when i connect my modem directly to my computer, turn off my firewall and check if a random port is open using canyouseeme.org every port is closed!

how can that be?

Link to comment
Share on other sites

my ISP is almost certainly not blocking ports, because I;m not the only one using it, but no one (or almost no one) has my problem.

I don't have anything on my PC blocking ports because I've tried using another PC (connected to the same network).

The modem could be causing the problem, is there any way of testing it without getting another modem? because I'm pretty sure my ISP would have a problem with me getting another modem without any proof.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...