Jump to content

'run program after finish' won't run...


Recommended Posts

my problem is strange.

I'm using simple program to shutdown windows after download completes. if my download takes approx. 2-3 hours it will start and windows will shut. but if it takes a whole night of downloading, it doesn't start.

i've tried using quotes but it doesn't help. also, this little program doesn't need any special parameters so i'm sure i'm doing everything correct.

i'm using 1.4.2.b433.


Link to comment
Share on other sites

ok, i'll get back to you soon.


Merged double post(s):

i'm back :)

this is the info from logger, although it looks pretty normal to me (i've replaced some info with 'x'):

[21:22:27] Unable to map UPnP port to xxx.xxx.xx.xx:34915

[00:14:10] *** xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx: PIECE 284 FAILED HASH CHECK

[01:39:08] *** xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx: PIECE 1375 FAILED HASH CHECK

[09:04:00] Executing: C:\Program Files\ShutDown\ShutDown.exe

well... it doesn't execute the program. I've tried with "" also.

download has took all night. i'll gladly help to track this wierd bug.

i'm using 1.5 stable, win xp pro sp2 polish version.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...