Jump to content

WebUI issues on only one computer


Recommended Posts

I have 4 Macs/PCs/iPad/iPhone and i've had uTorrent and webui running on my server for what must be well over a year now with no problems.

All of a sudden i cannot view webui on my iMac. All other PCs can view it, but with this i get:

Safari can't connect to the server.

Safari can't open the page "" because Safari can't connect to the server "".

I can ping and can use RDC to connect to it, so it's not as though the computer can't see my server!

I've tried resetting safari, clearing cookies/history etc, but that hasn't helped. Is there anything else i can clear/delete/repair to get the site to come back up?

Link to comment
Share on other sites

  • 5 months later...

Just an update on this as i still haven't fixed the issue.

Webui will load on my MBP and ipad fine using safari. It will also load on my iMac using firefox.

Therefore it has to be an issue with safari on my iMac only. I have tried uninstalling it, resetting it. There must be a file somewhere on my system that is causing this to happen. This is not a webui issue, so maybe worth going on a mac specific forum.

Anyone got any ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...