Jump to content

Port forwarded and still no luck


Recommended Posts

I have no clue at all why all of a sudden i get NAT errors in µTorrent

I forwarded everything correctly and still NAT errors, i even turned all firewalls off (sp2, ZA, firewall)

i also restarted and still no luck, heres a screenshot just incase i failed to do something correctly


it happened in newest beta and 1.5

i really think this is a windows hotfix problem cause this never happened to me b4 and someone else has same problem as me.

Link to comment
Share on other sites

bloodclot I struggled to get rid of my NAT error for a while, I was reading all the FAQ, searching for ages trying to find out what was going wrong. I had done the port forwarding on my router, opened up ports on my firewall etc. The problem was that I had stumbled at the first hurdle & had not set up a static ip address, have a look at this link:


Good luck & hope it all turns to green for you

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...