Jump to content

utorrent crashes the router


Recommended Posts

hi there ...

i was using utorrent for a very long time ...recently i moved to a newplace with no DSL connection .. so i used SIM card from my ISP and used thier router ( huawei E5832 ) ...after almost 30 utorrent worked fine untile it start to crash the internet and causing the router to freeze ...

i tried every thing .. i reduced the number of connections ..the number of uplodes ..etc ... disabled iov6 and teredo .. disabled DHT ... closed the browser while downloading ... nothing did fix the problem .. I even used another computer and the same result ... this is what happen :

1 - i open utorrent and start downloading

2 - after 30 sec ~ 2 min i can't open web pages ..

3 - warning mark of the wirless signal indicating the nternet access is limited

4 - after few minutes utorrent download speed start to decrease until it reachs 0

5 - when i try to turn off the router i find out thats thr router freezed and i must remove the battery to restart it ..

6- the cycle goes agine ..

is the problem is a connection problem .. or is it because of the router ( it does heat when it is on and connect ) ... ? could someone help me please .. i can't handle the loss of the torrent ..

sorry for my bad english

and thank you ...

Link to comment
Share on other sites

oh my god ... i think its working .. its been more than an hour with out crashing ... oh thank you man .. thanx a lot man ...thanx

i don't belive it .. it so simple .. after days of searching and searching .. it almost cost me another router ...



wait ... the speed was slow .. so i checked the port and changed to the port i always put which is "80" .. and after i clicked Apply by three min. it crashed agine ... i think is the port .. so i changed back and tried to open a new port ( i used to put 80 as my port because its always open and nothing bad happend before )

Link to comment
Share on other sites

yeah i'm pretty sure ... and the sim card is directly linked to the rputer without any other device so i can't remove it ...but i didn't test another router or at least i didn't use my iphone as modem ..didn't think of that really ...

but the problem is solved now ... its either from upT or the port ... but i think the problem is from both of em ...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...